Menu
Reply
  • 8
  • 0
  • 0
boydy71
Joining in
166 Views
Message 1 of 6
Flag for a moderator

error w02

on a fair few channels I am getting "There is a problem with the signal on this channel. If this keeps happening, can us on 150 from your virgin phone or 0345 454 1111 from any other phone (W02)" been happening for about a week now lots of phone calls no further fixed
0 Kudos
Reply
  • 13.68K
  • 561
  • 959
Forum Team
Forum Team
122 Views
Message 2 of 6
Flag for a moderator

Re: error w02

HEy boydy71

 

Welcome to the Virgin Community, I'm sorry to learn about the problems you're experiencing with your TV service recently.

 

I've located your account using your forum details and I've been able to run some tests on the set top box from our end for you. We're detecting some errors from our end and I'd like to arrange for a member of the team to come and take a closer look.

 

I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8
  • 0
  • 0
boydy71
Joining in
102 Views
Message 3 of 6
Flag for a moderator

Re: error w02


Flag for a moderator



engineer came this morning looked at levels with remote control said they were ok,and Said it may have been a problem on the network which must have cleared ,my question is what about the two weeks disruption of service,and I forgot to mention to him my broadband speeds sure am supposed to be on the 100mbps package but never seem to get above 37 is my highest speed test result
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
91 Views
Message 4 of 6
Flag for a moderator

Re: error w02

Hi Boydy71,

 

Welcome back and thank you for your message. 

 

I am glad that the engineer has been able to attend and check the service levels.

 

I would like to know if the speed decreases or increases as the day goes on or is this a constant? Also are you connecting on the WiFi or through a ethernet cable?

 

Many thanks.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 8
  • 0
  • 0
boydy71
Joining in
68 Views
Message 5 of 6
Flag for a moderator

Re: error w02

May I point out i was not reimbursed the two weeks for loss of service on last bill as promised
0 Kudos
Reply
  • 5.43K
  • 149
  • 397
Forum Team
Forum Team
61 Views
Message 6 of 6
Flag for a moderator

Re: error w02

Hi there boydy71,

 

Thanks for getting back to us.

 

I've replied to your private message so that we can chat about account specific information further.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply