Menu
Reply
  • 3
  • 0
  • 0
Emms2
Joining in
79 Views
Message 1 of 2
Flag for a moderator

device not recognised even though I used it recently

Hi - I have used the TV Anywhere app twice before this month - the first time I had to re-register my laptop which I was able to do as I had a change available. The second time I got a message to say that my device wasn't registered and I followed the link and strangely I was allowed to delete it and re-register it (even though I had only registered it recently within that month). I just tried to watch a live programme using the TV Anywhere programme and got the same message that the device wasn't registered but unfortunately I have no changes available - this is so frustrating and having read another comment perhaps it's to do with the fact that I have my pc set so that history is deleted for security reasons. It could also be that I had an issue connecting to the internet at my aunt's home yesterday and have to reset the driver for the wireless connection hardware. Can you please advise? many thanks Catherine Giles
0 Kudos
Reply
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
37 Views
Message 2 of 2
Flag for a moderator

Re: device not recognised even though I used it recently

Hi Emms2

 

Welcome to the Community, I'm sorry to learn about the problems you're experiencing with your TV Anywhere service recently.

 

I'd like to add a device change to your account but I've not been able to locate it using your forum information unfortunately. So I can do that, could you respond to the private message I've sent with the requested information? You can view the message by clicking the envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply