Menu
Reply
  • 2
  • 0
  • 0
paulrobbo12
Joining in
237 Views
Message 1 of 4
Flag for a moderator

channels not working

Hello

i have 2 channels not working   catch up and on demand  all i get is go to virginmedia.com/help/tivo i do this and still dont get any help is there any trouble why this has happened 

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
198 Views
Message 2 of 4
Flag for a moderator

Re: channels not working

Hi paulrobbo12,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your channels and On Demand. Can you give me some more detail about the faults you're experiencing?

What channels are you missing?
Are you getting any error messages?
Can you access anything through On Demand/ Catch Up?

Look forward to hearing from you!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
paulrobbo12
Joining in
192 Views
Message 3 of 4
Flag for a moderator

Re: channels not working

Hello Josh

I have sorted out the problem now i just switched my tivo off at mains and unplugged it for about 20 mins then put it back on and problem sorted

thanks for getting back in touch 

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
189 Views
Message 4 of 4
Flag for a moderator

Re: channels not working

Hi paulrobbo12,

 

Thanks for responding to let us know how you fixed it!

The Community is always here to help so if you need anything else, drop us a line!

All the best!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply