Menu
Reply
  • 2
  • 0
  • 0
kyledam
Joining in
83 Views
Message 1 of 5
Flag for a moderator

c130

Hi keep getting TIVO error message C130. TV status says that there are no problems. Been 3 days so far.

0 Kudos
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
53 Views
Message 2 of 5
Flag for a moderator

Re: c130

Hi kyledam,

 

A warm welcome to the forums Smiley Happy

 

I'm sorry to hear that you're getting this error on the TiVo® service.  I wanted to pop by and see how things are today?

 

I have had a little look at your box remotely and all looks fine from here, I hope all is well now.  If you are still experiencing this error, please let me know and I can help further.

 

I look forward to hearing from you.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 6.85K
  • 217
  • 509
Forum Team
Forum Team
44 Views
Message 3 of 5
Flag for a moderator

Re: c130

Hi kyledam,

 

Just checking back with you about the problem you reported with your TiVo® service.

 

Please let us know how this is going for you so that we can get this investigated if you are still getting the error message.

 

 

Thanks,

 

Terri


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 2
  • 0
  • 0
kyledam
Joining in
38 Views
Message 4 of 5
Flag for a moderator

Re: c130

Thanks all sorted, after switching off and on. thanks

0 Kudos
  • 6.85K
  • 217
  • 509
Forum Team
Forum Team
36 Views
Message 5 of 5
Flag for a moderator

Re: c130

Hi kyledam,

 

Cheers for getting back to me. I'm glad to hear that your TiVo is working for you now! 

 

Don't be a stranger around the Forum and please let us know if we can help further.

 

 

Take care,

 

Terri


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos