Menu
Reply
  • 3
  • 0
  • 0
Andysalford22
Joining in
78 Views
Message 1 of 2
Flag for a moderator

c130 ERRORS and router passphrase changes

Hello everyone

I had a couple of weeks after christmas where all the on demand features of virgin tv were not available. Mt tivo box was replaced - but could not locate on the network - so reverted to analogue signal for christmas and new year - excellent timing!

 

I have now had a couple of days again where the same has happened. Has anyone else in area 20 or salford  had the same issues?

Also just as a slightly weird aside - since last week my router passphrases no longer work - ok for most devices but Iphones do not respect wps - so a problem for some of us here.. Any views knowledge on this would be really appreciated. thanks andy 

 

thanks for your time everyone

 

0 Kudos
Reply
  • 15.53K
  • 642
  • 1.04K
Forum Team
Forum Team
40 Views
Message 2 of 2
Flag for a moderator

Re: c130 ERRORS and router passphrase changes

Hi Andysalford22

 

I'm sorry for the problems you're experiencing with your TV service lately, I'd like to take a look at your account but I've not been able to accurately locate your account unfortunately. 

 

So I can take a look, would you be able to respond to the private message I've sent with the requested information? You can view the message by clicking the envelope on the top right of this page. 

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply