Menu
Reply
  • 6
  • 0
  • 0
Wangeroo
Joining in
141 Views
Message 1 of 3
Flag for a moderator

Yt

Been watching you tube on tv through tivo box keeps video is persistently stopping at regular intervals and after a while stops altogether and then seen to be loading video cannot watch videos like this 

Videos run fine on my Samsung s2 no problem at all

Cheers

0 Kudos
Reply
  • 6.2K
  • 231
  • 353
Forum Team
Forum Team
101 Views
Message 2 of 3
Flag for a moderator

Re: Yt

Hello Wangeroo,

 

Thanks for posting!

 

I would certainly like to help but I'll just need to know a bit more information.

 

  • How long has this been happening for?
  • Have you tried to reboot the box by the mains to see if there's any improvement?
  • Does this also happen when trying to watch any On Demand content or Netflix?

Looking forward to hearing from you.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
Wangeroo
Joining in
92 Views
Message 3 of 3
Flag for a moderator

Re: Yt

Hi rose b

Connecting to Netflix is very painfully slow and demand is also very slow seems like dial up 

This has been going on for a while now but is getting frustrating now 

My tivo box is very slow to running through tv menus etc 

And my internet drops frequently on all devices phone / tablets/ I pad and computer 

And all devices show reconnecting to Internet on screen 

Had a new hub because of lighting strike when we had storms took out Internet/ cctv / HD ports on tv even though I had surge protected plugs 

I have 70 meg broad band should I have an updated hub I have super hub 2 

Thanks

 

 

0 Kudos
Reply