Menu
Reply
  • 3
  • 0
  • 0
kannan0310
Joining in
648 Views
Message 1 of 9
Flag for a moderator

Youtube video not loading after the ad

I am facing an annoying problem with playing the Youtube videos on my TiVo box.  Whenever there is an advertisement before the start of a particular video, everything is fine, the main video is getting loaded and playing perfectly alright.  But, whenever there is an advertisement during middle of the program, the main video doesn't get loaded after the advertisement.  It just says loading..., but, nothing happens.... just freezes.  Then, we have to go back, reload the video, skip until the ad and play again.  Even then, another ad comes up after sometime, then the same story is getting repeated.  It is really frustrating....

I am with Virigin tv for the last one year and I didn't face this problem for the first few months.  Then, it suddenly started about 4 or 5 months ago.  Before this period, we used to have advertisements only at the start of the video, but now, more and more advertisements are coming in the middle of the video and every time we face this problem of the main video not getting loaded after the ad.  I reported this problem to Virgin and they sent an engineer but he couldn't solve the problem. 

Is anyone facing this kind of problem? Is there a solution to get around this problem, if so, can you share with me the solution?  Would be grateful for your answer.

Thanks

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
613 Views
Message 2 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

HiKannan0310,

 

Welcome to the Community and thank you for posting Smiley Happy

 

I am sorry about TV services and it not being up to scratch it's not the best.

 

I have been into the account and can see that there some signal issues that need adjusting from an engineer. I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great day.
 
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 25
  • 1
  • 3
piston_broke
On our wavelength
587 Views
Message 3 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

Hello

I've been having the exact same problem for the last few weeks and it's very annoying.The other problem i have quite a lot is that a video will suddenly stop playing,then i get loading,loading,loading...and then i'm back to the 'press red button now' screen.I only had a TV package so i could watch Youtube (all my other channels are ones that i can get 'free' via my TV aerial).So if these problems persist i will be forced to cancel everything but the broadband.Is there any fix for these problems?

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
570 Views
Message 4 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

Hi piston_broke,

A warm welcome to our community Smiley Happy

I'm sorry to hear that you're also experiencing this issue with YouTube as well.  I have taken a look into this for you and I can see it's something we are currently working to resolve.  

It has been escalated to our fault teams to work on.   There's no specific fix time at the moment, as soon as we know more we shall update you.

I'm sorry for the disruption in the meantime.

Collette. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
sathyaram
Joining in
524 Views
Message 5 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

I am also having this exact problem. This is almost making youtube app irrelevant as we cannot progress after one ad (this is a problem evevn if I decide not to skip ad) can you help please

0 Kudos
Reply
  • 3
  • 0
  • 0
kannan0310
Joining in
517 Views
Message 6 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

Hi, I have been informed by Virgin that they are aware of this problem and are working on it.  They don't know when it will be resolved!!

In the meantime, as a workaround, what I am doing is to pair a laptop or tablet or smartphone with the tv and then playing the Youtube videos from the paired device.  In this case, I am not facing this ad problem.  Hope this helps.

Rgds

 

0 Kudos
Reply
  • 2
  • 0
  • 0
sathyaram
Joining in
502 Views
Message 7 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

I suppose you are meaning pairing through cable. any other way to pair the virgin box with a laptop?

0 Kudos
Reply
  • 3
  • 0
  • 0
kannan0310
Joining in
498 Views
Message 8 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

You can pair your laptop/tablet/smartphone through wireless option. You go into YouTube on Virgin TV, there you will find the pairing option under setting menu.
0 Kudos
Reply
  • 7
  • 0
  • 3
briraf
Tuning in
490 Views
Message 9 of 9
Flag for a moderator

Re: Youtube video not loading after the ad

maybe Virgin ought to stop the forced adverts, almost everyone I know skips them as soon as the forced 5-10 seconds have ran. That will sort the problem out.

0 Kudos
Reply