Menu
Reply
  • 1
  • 0
  • 0
Ilonamac
Joining in
962 Views
Message 1 of 10
Flag for a moderator

You tube stopped working?

Hi,

 

Hoping someone can help - You Tube seems to have stopped working on my tivo box.  It was working fine about a week or so ago, but now when I try to go to You Tube on the tv, it gets as far as the black screen with you tube on it and stops there - under the you tube logo there is a little symbol which looks like a grey T with a little red cross at the junction of the to of the T and its stem.  Any ideas what is wrong and how to fix it? Thanks, Ilona

0 Kudos

Helpful Answers
  • 7.3K
  • 304
  • 648
Moderator
Moderator
1,093 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: You tube stopped working?

Hi there llonamac, 

 

Firstly I would like to welcome you to the forums, and also say that I'm sorry to hear that you are experiencing some issues when attempting to load the YouTube app on your TiVo. 

 

We are currently aware of an issue, and our network technicians are working with YouTube in order to get this resolved as soon as possible, we currently have a fix date of tomorrow morning, however this is subject to change. The reference for this fault is F003600773 

 

Apologies for any inconvenience caused. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos

All Replies
  • 7.3K
  • 304
  • 648
Moderator
Moderator
1,094 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: You tube stopped working?

Hi there llonamac, 

 

Firstly I would like to welcome you to the forums, and also say that I'm sorry to hear that you are experiencing some issues when attempting to load the YouTube app on your TiVo. 

 

We are currently aware of an issue, and our network technicians are working with YouTube in order to get this resolved as soon as possible, we currently have a fix date of tomorrow morning, however this is subject to change. The reference for this fault is F003600773 

 

Apologies for any inconvenience caused. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 3
DJDeanT
Tuning in
802 Views
Message 3 of 10
Flag for a moderator

Re: You tube stopped working?

Fault Ref F003600773 is still open, and the latest update says that they won't be fixing it until... duh doo duhhhhh! 30th of MAY?!!
0 Kudos
  • 4
  • 0
  • 0
emmabrmly1
Joining in
743 Views
Message 4 of 10
Flag for a moderator

Re: You tube stopped working?

mine to when will this be fixed 

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
716 Views
Message 5 of 10
Flag for a moderator

Re: You tube stopped working?

Hi DJDeanT and emmabrmly1,

 

Thanks for coming by and welcome to the Community.

 

We're working hard to get the issue fixed with YouTube and hope to have this sorted very soon.

 

I apologise for the delay and inconvenience during this time.  

 

Thanks for your continued patience. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 31
  • 0
  • 5
Pookalilly
On our wavelength
567 Views
Message 6 of 10
Flag for a moderator

Re: You tube stopped working?

I have the same problem. You Tube doesn't work at all. A 'T' appears under the You Tube logo with a red cross on it and nothing happens. This situation has been going on for a few months now. I phoned the Virgin helpline and was told this problem may not be fixed for many months if at all! I'm still paying my fees but getting less of a service. Why hasn't this problem been fixed? Surely it's possible with all the tech-savvy people at Virgin? It's very frustrating indeed. Come on Virgin, sort it!

0 Kudos
  • 6.8K
  • 217
  • 508
Forum Team
Forum Team
520 Views
Message 7 of 10
Flag for a moderator

Re: You tube stopped working?

Hi Pookalilly,

 

Thank you for your post on the Forum. Sorry to hear that you are having a problem with YouTube via your TiVo®.

 

Have you had a look at the recent threads about this issue? I understand there are quite a few of these on the Forum. 

 

For the latest update, please see our Community Lead's post. Click here to see this update.

 

 

Kind regards.

 

 

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 12
  • 1
  • 1
snakebite0596
Tuning in
382 Views
Message 8 of 10
Flag for a moderator

Re: You tube stopped working?

You tube still not working. When is it going to fixed...been told 1 - 4 weeks....it's been 6 weeks and still awaiting
0 Kudos
  • 103
  • 0
  • 3
phil100
Tuning in
350 Views
Message 9 of 10
Flag for a moderator

Re: You tube stopped working?

realistically when is this problem going to be fixed because it has went on for too long the app either needs to be removed or fixed or the dispute over who's responsable for fixing the app google or v/m sorted
0 Kudos
  • 2.86K
  • 81
  • 125
Forum Team
Forum Team
336 Views
Message 10 of 10
Flag for a moderator

Re: You tube stopped working?

Hi,

We've a number of similar topics about YouTube and TiVo at the moment.

To make it easier, we're leaving one main topic here for discussion, and we'll be posting any updates in our post here too.

Thanks

Mark Y
Forum Team

Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos