Menu
Reply
  • 6
  • 0
  • 0
VJSMITH0443
Joining in
441 Views
Message 1 of 9
Flag for a moderator

Wish I had never switched to Virgin

My full Virgin package, TV, Broadband & Phone, only installed15 days ago.

For 14 days, no phone (only fixed today by engineer)

In the 15 days, my Tivo box would not switch on using the remote after going into standby when not in use on 4 occasions, and each time I have had to unplug the box for at least 30 mins, and today, it just switched itself off mid program, so once again I was forced to un plug the box, but this it still won't switch on, and all I have to watch is the following sequence of lights.

1 green far left and 1 red far right, then 1 green and red far left, then 2 green and 1 red far left, and 2 red far right, quickly followed by all 7 lights flashing on then back to the start, and as for on the tv screen, I get the message Starting Up every few minutes.

What a bag of rubbish

0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
410 Views
Message 2 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

As with all technology there are faulty boxes. You have one. Phone in for a replacement. Make sure the engineer stays until it's working properly in displaying a to program

0 Kudos
  • 6
  • 0
  • 0
VJSMITH0443
Joining in
337 Views
Message 3 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Update. Thought that if the problem was getting the box to work after going into standby, I would set the box to never go into standby.

got up Sunday, box still on, no probs, until early evening, when box stopped mid Star Wars, unplugged switched to freeview.

Plugged it back in this morning, seemed to be ok, got home from work, box ok until early evening, when it just stopped, this time whilst watching a recorded program.

On the two occasions when it just stopped, it's showing 5 lights...green, red, green left side....red , blue right side.

 

Me thinks the box is possessed

0 Kudos
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
301 Views
Message 4 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Hard drive fault. box needs replacing.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
  • 20.31K
  • 737
  • 1.51K
Forum Team
Forum Team
249 Views
Message 5 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Hi VJSMITH0443, 

 

Thanks for your post and apologies for the issues you have been having with your TiVo®.

 

From what you have said in your posts you've certainly gone through the mill. Not to worry though we are here Smiley Happy

 

I've taken a look at the box stats to see why it's playing up and I'm not getting any connection from it as it's showing as offline. 

 

If you have turned the box off, please turn back on and leave on for us to check things out. Post back here once you've turned it on and don't turn it back off until you hear from us. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 6
  • 0
  • 0
VJSMITH0443
Joining in
228 Views
Message 6 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Thanks for reply, latest update is that the box works for a couple/few hours in the evening after being switched off/un-plugged, whilst at work.

It has been un-plugged all day, which is why you couldn't do your tests,  but I expect to get a few hours tonight, until I am forced to switch to Digital.

The light sequence is the same as previous, and regular 2 lights 3 lights, 4 lights 3 lights 5 lights, then the 7 light flash.

Anyway, Engineer booked for tomorrow AM, so I won't be switching it off,. so he can see the light show live....I hope he brings a new box.

Oh, forgot to mentioned, received an e mail "Your  First Virgin Media Bill is Ready"...talk about rubbing salt in the wound, the bill is for my 2 months, 27th November to December 26th & December 27th to January 26th...so Virgin Media accounts can expect a call on Monday...assuming all is OK, asking for part if not all of the first months charges to be refunded....or they can arrange to collect their equipment.

 

0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
224 Views
Message 7 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Ok. Well there's your problem. It's not designed to be unplugged at all and if you've been doing that it'll have been unable to connect to VM and had a little hissy fit

 

apologies if you've only been unplugging it cos it's faulty. 

0 Kudos
  • 6
  • 0
  • 0
VJSMITH0443
Joining in
212 Views
Message 8 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Of course I was only un-plugging itget get it going again!!
In fact, that is an option advised by Virgin.
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
141 Views
Message 9 of 9
Flag for a moderator

Re: Wish I had never switched to Virgin

Hi VJDMITH0443,

 

Many thanks for keeping the Community up to date on these Smiley Happy

 

Thank you for your detailed messages so far, with a clear view on what's going on there this should be able to move on quickly.

 

I can see you've mentioned you have had an engineer arranged for the Saturday just gone, I'd love to know how things have gotten on? 

 

Keep in touch and speak to you again soon Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos