Menu
Reply
  • 10
  • 0
  • 1
Mekiz79
Tuning in
214 Views
Message 1 of 6
Flag for a moderator

Weird Black Screen problem

Basically, I am at a complete loss as to what the hell is wrong with my system.

At completely random times, once a day maybe, the TV whilst watching Virgin Tivo just goes completely black - with no sound (it's connected to a home cinema), it's almost as if the TV has turned off. However the TV is still on, if I press for example the source button on the TV remote the TV will show the source select screen, if I pick HDMI 1 (Virgin) the picture reappears.

I had this issue a few weeks ago and an engineer came out and changed the Tivo box which resolved the problem. Then I had issues with sound cutting out which was fixed by an engineer visit due to a low signal issue. Now I am getting the same black screen error again with the new Tivo box.

I've spoken to Samsung who my TV is made by and they have run tests and there are no errors being reported. I can only assume it is an issue with Virgin. It is driving me mad.

Does anyone have any idea what I can do or what is causing the problem?

 

0 Kudos
Reply
  • 8.27K
  • 393
  • 972
jb66
Alessandro Volta
202 Views
Message 2 of 6
Flag for a moderator

Re: Weird Black Screen problem

Try connecting to the tv without the home cinema

0 Kudos
Reply
  • 10
  • 0
  • 1
Mekiz79
Tuning in
195 Views
Message 3 of 6
Flag for a moderator

Re: Weird Black Screen problem

I've tried this already, I've tried various different connections. It can't be anything to do with home cinema anyway as the issue went away after they replaced the Tivo box recently. It obviously came back after the 2nd engineer visit to fix signal issue

0 Kudos
Reply
  • 8.27K
  • 393
  • 972
jb66
Alessandro Volta
187 Views
Message 4 of 6
Flag for a moderator

Re: Weird Black Screen problem

Faulty HDMI?  Or is it the Tivo switching off after 4 hours of inactivity (power saving)

0 Kudos
Reply
  • 10
  • 0
  • 1
Mekiz79
Tuning in
170 Views
Message 5 of 6
Flag for a moderator

Re: Weird Black Screen problem

It isn't the Tivo powering down. This video shows what it does (apart from the black screen bit as it happens infrequently so unable to record it happening).

https://www.youtube.com/watch?v=xzp88VrWmg0 - This was after the screen just went black. 

0 Kudos
Reply
  • 13.66K
  • 559
  • 958
Forum Team
Forum Team
134 Views
Message 6 of 6
Flag for a moderator

Re: Weird Black Screen problem

Hi Mekis79

 

I'm sorry to learn about the problems you're experiencing with your TV service at the moment, before I go into anything I just want to thank you for taking the time to make the video, +10 from me.

 

I've been able to locate and test the TiVo box from our end, we're not detecting any issues with it at the moment too. Do you have more than HDMI input on your TV? If so, would you be able to see if happens on another input?

 

As others have mentioned, we'd love to really simplify the setup, if we can't get it working by offering suggestions then I'll arrange for an engineer to come and take a closer look.

 

We'll talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply