Menu
Reply
  • 14
  • 0
  • 1
dobba
Tuning in
235 Views
Message 1 of 4
Flag for a moderator

W02 error

Getting W02 error on both of our Tivo boxes this morning. Internet fine and service status says all OK.

Will I need to book an engineering once they get up and open the phone lines?
Tags (1)
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
196 Views
Message 2 of 4
Flag for a moderator

Re: W02 error

Hi dobba,

 

Thanks for coming by Smiley Happy

 

I'm sorry to hear that your both your TiVo® have gone off.  I'll be happy to help out.

 

How are things looking today?  I can see this may have been down to an area issue so I hope all is ok now for you.  If you need anything at all, give me a shout Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 14
  • 0
  • 1
dobba
Tuning in
193 Views
Message 3 of 4
Flag for a moderator

Re: W02 error

Yes it was an area issue.

There seem to be a lot of them.

Shame the website says support opens at 8 whereas they advised they open at 6.

Been a customer for over 18 years but TBH can't wait for my current 12 month contract to be up

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
180 Views
Message 4 of 4
Flag for a moderator

Re: W02 error

Hi dobba,

 

Thanks for the update and I'm sorry to hear you feel this way about us Smiley Sad

 

I know fault disruptions aren't fun when they come around.  If you do have any further issues with the service or just have a query, don't hesitate to get in touch with us here on the forums and we'll be happy to help out.

 

I hope you  had a nice week end.  All the best. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos