Menu
Reply
  • 2
  • 0
  • 0
AndyColeman
Just joined
298 Views
Message 1 of 5
Flag for a moderator

Volume control on TiVo remote not working

Hi,

Just had an engineer come and switch out our old Virgin box for a new TiVo. We are still getting to grips with all the extra functionality but we can't seem to get the volume control to work. The channel up/down buttons work fine but the volume up/down buttons seem to not do anything. 

I have seen some documentation about getting the remote to control the tv so do we need to go through that bit of setup to get the remote to change the volume?

Thanks

Andy

P.S. Apologies but this is the second time I posed this message, realised after I posted the first one that I put it in the broadband forum.

0 Kudos
  • 2.94K
  • 377
  • 929
Superuser
Superuser
289 Views
Message 2 of 5
Flag for a moderator

Re: Volume control on TiVo remote not working

Answered in the original post: http://community.virginmedia.com/t5/Networking-and-wireless/Cant-connect-to-websites-internet-drops-...

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 7.31K
  • 304
  • 648
Moderator
Moderator
252 Views
Message 3 of 5
Flag for a moderator

Re: Volume control on TiVo remote not working

Hi there andyColeman, 

Firstly I'd like to welcome you to the forums and say that I'm sorry to hear that this wasn't explained to you when you first swapped over to TiVo®. The quick answer to this is yes, you'd need to programme the new TiVo® remote control to your TV.  SCA1972, has answered this on your other post - Click here to see their post (think they had too many windows open when they replied here as they linked in a broadband post - but big kudos to them for helping). 

In the post that SCA1972 made, they link to our help page which will talk you through the process of programming your TiVo® remote control. Here's the link

I sure hope you get everything sorted out. 

Let me know if you have any issues with this. 

Cheers

Huw


 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 2.94K
  • 377
  • 929
Superuser
Superuser
245 Views
Message 4 of 5
Flag for a moderator

Re: Volume control on TiVo remote not working

Sorry, got my links mixed up there.  Can't believe I didn't spot it Smiley Frustrated

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
242 Views
Message 5 of 5
Flag for a moderator

Re: Volume control on TiVo remote not working

No worries at all Scott.

We all have our heads in the shed sometimes Smiley Happy 

Cheers

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos