Menu
Reply
  • 12
  • 0
  • 0
SloMoMenu
Tuning in
508 Views
Message 1 of 12
Flag for a moderator

Very slow TiVo menu navigation

My TiVo box is painfully slow. It sometimes takes so long to respond to a button press that it seems frozen. It has worked at a reasonable speed in the recent past.

I can see that others have experienced similar issues but even the thread marked completed do not give the solution. Please can you advise how to speed it up?

Tags (1)
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
459 Views
Message 2 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Hi SloMoMenu,

 

Welcome into the Community and posting your message for the first time Smiley Happy

 

I can understand that there may be slowness at occasions but if you can try this method below, it may help you a bit Smiley Happy

 

  1. Press Home on your TiVo remote
  2. Select Help & Settings.
  3. Choose Settings.
  4. Select Network.
  5. Choose Connect to the Virgin Media Service now.

Can you let me know how you get on?

 

Keep in touch Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 12
  • 0
  • 0
SloMoMenu
Tuning in
452 Views
Message 3 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

The final (5th) step of connecting
, loading info, took a very long tme. In fact it never finished but I only waited 10 mins
Will try again when I have more time
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
447 Views
Message 4 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Hi SloMoMenu,

 

Thank you for trying that out, I'm sorry to hear that it wasn't able rectify itself in the little time you had. Please keep in touch and if you have any questions, please let me know Smiley Happy

 

All the best.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 32
  • 0
  • 17
Nigel_F
On our wavelength
436 Views
Message 5 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

I found the following fix which worked on my box - look for my thread in the Link below:

Software Update and Menu Speed Up Fix

  • 12
  • 0
  • 0
SloMoMenu
Tuning in
431 Views
Message 6 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Thank you. Have tried the software upgrade method suggested followed by the reset. Seems much faster, will continue to monitor
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
396 Views
Message 7 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Hi SloMoMenu,

 

Thank you for coming back and letting us know about the TV, I have also recently had some slowness and this worked for me so I thought it would be the case Smiley Happy

 

Thanks Nigel_F for you post too, it's great to see people lending a helping hand Smiley Happy

 

If anyone need any help on this please just drop me a line here and take care Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 12
  • 0
  • 0
SloMoMenu
Tuning in
342 Views
Message 8 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Sadly the menus are slow again. There was definitely an improvement after the second suggestion, but it was not long lived, no obvious change after the first suggestion. Any other ideas?
0 Kudos
Reply
  • 12
  • 0
  • 0
SloMoMenu
Tuning in
278 Views
Message 9 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Hi Ben, the TiVo menus are very slow still. I think they were okay for a couple of hours but now slow again. Any other system options I can explore?
0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
217 Views
Message 10 of 12
Flag for a moderator

Re: Very slow TiVo menu navigation

Hi SloMoMenu Smiley Happy

 

Thank you for coming back, i'm so sorry to read that this is something still happening in the home.

 

I have been into the TiVo and I can see that she's running well with no timeouts, drop in conenctions and demand is low for the area.

i was able to see that the EPG data was out of date and I would recommend using this method to bring this up to speed and see if this resolves the issue.

 

Keep in touch and if there's anything you need, please let me know.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply