Menu
Reply
  • 6
  • 0
  • 0
jerry48
Joining in
84 Views
Message 1 of 4
Flag for a moderator

Unavailable series link

I tried setting up a series link for Vikings on H2.  The series link symbol did not appear, although when I try to see what's wrong, I get an option to 'change the series link'.  In other words, Tivo thinks there is a link but the symbol doesn't appear.  However, this has happened before with other programmes on other channels, and the programmes are definitely not recorded.  Vikings is after midnight, so there are no clashes with any other programmes.  Any ideas anyone?

0 Kudos
  • 10.32K
  • 919
  • 2.1K
Superuser
Superuser
76 Views
Message 2 of 4
Flag for a moderator

Re: Unavailable series link

The series showing at the moment is an old series.

Can you check that you are setting the series link for New & reruns and not for New only.

This can happen if your defaults for series links are set to New only.

To resolve the issue, change this particular series link to New & reruns.

0 Kudos
  • 6
  • 0
  • 0
jerry48
Joining in
68 Views
Message 3 of 4
Flag for a moderator

Re: Unavailable series link

Thanks for that, and so quick too.  I shall give it a try, and hope that by doing so I don't suddenly download 147 episodes of Castle!  Mind you I failed in a similar way trying to record The Secret, which is a brand new series, so perhaps there is something amiss with the box itself.  we shall see...

 

Thanks again.

0 Kudos
  • 10.32K
  • 919
  • 2.1K
Superuser
Superuser
64 Views
Message 4 of 4
Flag for a moderator

Re: Unavailable series link

Don't change the default, just the Viking's one.

Yes, New & reruns can cause a lot to be recorded if, like Castle, there are many series showing at the same time.

There is a little bit of help coming in a new software update, due soon, where you can specify a starting series number on a series link.

0 Kudos