Menu
Reply
  • 4
  • 0
  • 0
stephenferguson
Joining in
185 Views
Message 1 of 6
Flag for a moderator

UKTV No Signal - SD Channels

UKTV TV channels have no signal with Error Code W02, on all SD channls, working on HD & +1, So no Alibi, Dave, Drama etc.  Been going on for days & not the first time this has happened. I have run loads of tests keeps saying restart or its inconclusive.

0 Kudos
  • 391
  • 10
  • 34
zilch
Fibre optic
169 Views
Message 2 of 6
Flag for a moderator

Re: UKTV No Signal - SD Channels

Just checked the channels you mention and and they are all fine. Perhaps there is a signal issue with your box or a local problem(?)
0 Kudos
  • 4
  • 0
  • 0
stephenferguson
Joining in
156 Views
Message 3 of 6
Flag for a moderator

Re: UKTV No Signal - SD Channels

Thanks. My V HD box is working fine but it's my TiVo box that playing up

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
133 Views
Message 4 of 6
Flag for a moderator

Re: UKTV No Signal - SD Channels

Hi Stephenfurguson,

 

Many thanks for coming to the Community for the first time, welcome from all of us here Smiley Happy

 

I'm sorry to see that there's been some problems with the TiVo, I can imagine your frustration and I'm here to help.

 

Looking into this I've been able to run some tests which have reached the box and can see that your Downstream power levels are below what they should be. I think the best action would be a hands on approach and certainly to get and engineer out to you as soon as possible.

 

I've sent you a 'Private Message', you can find this by clicking on the little red envelope near the top left of the page.

 

Speak to you soon, take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 1
  • 0
  • 0
rjtm
Just joined
91 Views
Message 5 of 6
Flag for a moderator

Re: UKTV No Signal - SD Channels

Hello

 

I have had the exact same problem for the past 3 or 4 days. I, too have run the TV test via the virginmedia site and done a restart to no avail.

 

Can someone please assist.

 

Thanks!

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
72 Views
Message 6 of 6
Flag for a moderator

Re: UKTV No Signal - SD Channels

Hi rjtm,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that you're also experiencing No Signal issues on your channels.  I'll be happy to help check this out for you.

 

I have carried out some checks here and there are some signal problems that need taking care of.  I will arrange for an engineer to call out and fix for you.

 

I will send the details in a private message for you.  (Look for the envelope icon above)


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos