Menu
Reply
  • 29
  • 0
  • 1
mark4068
Tuning in
455 Views
Message 1 of 10
Flag for a moderator

Tivo very slow to respond after upgrade and 501 errors in evening

I have been experiencing trouble with both of my tivo box's since last Sunday when I think they had a software update,  since then the boxes have been both unstable and taking ages to navigate around the menu's,

After a few calls to virgin this week they have admitted that there is a known fault on all Tivo boxs causing this behaviour that they are working on, they could not give me a resolution target but said it would would be unlikely to be fixed until next week at the earliest. 

Has anyone else had any luck finding out what the problem is and when it will be fixed as my box's are unusable at the moment and with no estimated resolution date I feel I am being forced to look at other platforms. 

Also as this is a platform wide known issue I would have expected some proactive communication to the customer base about this to manage our expectations, has anyone heard anything?

Tags (1)
0 Kudos
Reply
  • 17
  • 2
  • 12
Pete_Pirata
On our wavelength
418 Views
Message 2 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening

Hi There, this worked for me.....As well as clearing all suggestions and preferences, I got this helpful advice from Josh of the Virgin Forum team and it worked.. To clear the cache on the TiVo® just go to the Home screen and press Thumbs Down, Thumbs Up, Play, Play. You'll hear a 'ping' noise and the screen will go blank for a few seconds. After 30 seconds the screen came back on and the box was much faster... Hope this helps others. Peter
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
398 Views
Message 3 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening


Seriously, six identical posts from Pete_Pirata in five minutes. Is Pete_Pirata a synonym for Josh_RW?

Given the practices in VM, nothing would surprise me.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 74
  • 1
  • 16
000000
Dialled in
394 Views
Message 4 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening


frank_gm wrote:


Seriously, six identical posts from Pete_Pirata in five minutes. Is Pete_Pirata a synonym for Josh_RW?

Given the practices in VM, nothing would surprise me.

 


I would laugh if the "fix" is making things worse. I.e. if everyone keeps "deleting their cache", it just adds to network traffic, downloading it all again, slowing it down even more for everyone else, as we are seeing. Anyway, this so called "fix" has been doing the rounds for a few weeks now and everyone says any slight affect (that isn't psychological) only lasts a very short time. Of course the key combination was even in the original series 1 Tivo and all it does is restarts the UI.

  • 17
  • 2
  • 12
Pete_Pirata
On our wavelength
379 Views
Message 5 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening

Sorry the proliferation of posts has moved you to comment, but I went to different Forum members who had posted a similar problem as I did and also which showed no replies had been posted to their problem. So I posted a reply with info that had helped me.. Are you saying it is possible to post a reply once - and all users who have the same problem can see it ?? I think we need to share info when available as Virgin don't seem to. Who moans at the moaners ?
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
331 Views
Message 6 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening

The reason I was moved to comment was due to my amusement that this solution to all known problems with the poor performance of Tivo was being repeated ad nauseam.

The fact of the matter is that this trick has been discussed over the years as a solution to the Tivo GUI freezing where it normally does provide a solution. Unfortunately more recently members of the Forum team have put this forward as a solution to the Tivo's poor performance. If you read the forum more widely you will see that this has been much discussed and there is a question as to whether this is, at best, a short-term solution, with the need for it to be repeated on a regular basis. 

This appears to be taking the place of the previous solution, i.e. constant reboots, either hot or cold. Take your pick.

Like many of the Forum team replies it is a cut and paste job to avoid the team having to admit that they do not have real answers to the questions posed by customers. See the standard reply to posts on the price rise as another example. All it does seem to achieve is to let VM and the Forum team ignore the real problems and avoid providing proper solutions.

That is if you get a reply. Your friend Josh simply decide to ignore my question six weeks ago as he had no answers to my problem.

 

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 17
  • 2
  • 12
Pete_Pirata
On our wavelength
311 Views
Message 7 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening

Frank, thanks for the clarification... as you realise I only joined the forum a couple of days ago in desperation after a few weeks of dreadful TiVo performance. So obviously as a new user I grabbed any advice like a drowning man... I agree that I have probably been taken in by the equivalent of Microsoft online support.. Such classics as..... "Have you checked the cables/have you tried a hot boot/are all the lights on?? " etc etc Lets hope a roll-out of a fix is forthcoming... Peter
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
294 Views
Message 8 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening


Pete_Pirata wrote:
Frank, thanks for the clarification... as you realise I only joined the forum a couple of days ago in desperation after a few weeks of dreadful TiVo performance. So obviously as a new user I grabbed any advice like a drowning man... I agree that I have probably been taken in by the equivalent of Microsoft online support.. Such classics as..... "Have you checked the cables/have you tried a hot boot/are all the lights on?? " etc etc Lets hope a roll-out of a fix is forthcoming... Peter

As you are a newcomer a bit of history.

Last summer's upgrade disabled Dolby Digital on the Samsung Tivo boxes. Luckily I have two Cisco Tivos which were unaffected.

Despite a very, very, very long thread which was completely ignored by the Forum team, the fault has remained for a whole year and is only, so I believe, fixed in the current upgrade.

You have to learn patience when you are with Virgin.

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 17
  • 2
  • 12
Pete_Pirata
On our wavelength
271 Views
Message 9 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening

Frank, Thanks for "bringing me up to speed" on the TiVo issue. I also really appreciated your message tag "who watches.." double irony for the lack of Forum response from Virgin... very subtle.. Peter
0 Kudos
Reply
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
257 Views
Message 10 of 10
Flag for a moderator

Re: Tivo very slow to respond after upgrade and 501 errors in evening


Pete_Pirata wrote:
Frank, Thanks for "bringing me up to speed" on the TiVo issue. I also really appreciated your message tag "who watches.." double irony for the lack of Forum response from Virgin... very subtle.. Peter

It is actually to do with the fact that they like banning me for being critical. Be warned.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply