Menu
Reply
  • 3
  • 0
  • 0
Starsound
Joining in
150 Views
Message 1 of 6
Flag for a moderator

Tivo running slow changing channels etc

Hi,  my Tivo box is running really slowing between changing channels, sorting through recorded programmes etc etc.   Have read that I need to switch off leave for at least half hour and switch back on.   Switched it off for the whole afternoon whilst at work and Hey Presto still the same.

Any help please.

0 Kudos
Reply
  • 1.24K
  • 34
  • 72
jonathanlouis
Knows their stuff
119 Views
Message 2 of 6
Flag for a moderator

Re: Tivo running slow changing channels etc

HI THE TEAM CAN SORT THIS FOR YOU THEY WILL BE BACK FOR RESULTS ONCE TESTED YOUR BOX FOR ISSUES OR FAULT JONNI THE FORUM TEAM CAN SORT THIS
  • 4.4K
  • 108
  • 1.21K
frank_gm
Community elder
106 Views
Message 3 of 6
Flag for a moderator

Re: Tivo running slow changing channels etc


Starsound wrote:

Hi,  my Tivo box is running really slowing between changing channels, sorting through recorded programmes etc etc.   Have read that I need to switch off leave for at least half hour and switch back on.   Switched it off for the whole afternoon whilst at work and Hey Presto still the same.

Any help please.


Unfortunately if you wait around for one of the Forum team to respond you could be waiting for a bit. This is primarily a customer forum and, although VM staff, i.e. the Forum team, do read posts eventually, it could be several days.  Since the average response time is currently between 12 and 14 days and the Christmas break is nearly upon us then you probably won't get a response here until next year.

To get things going now I would suggest that you report the fault by phone, 150 free if you have a VM landline or mobile, or 0345 454 1111 from any other phone (chargeable).

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
  • 14.54K
  • 594
  • 992
Forum Team
Forum Team
59 Views
Message 4 of 6
Flag for a moderator

Re: Tivo running slow changing channels etc

Hi Starsound

 

I'm really sorry to learn about the problems you've been experiencing with your TiVo service recently.

 

I've located your account to run some tests on the set top box and we're not detecting any errors from our end at the moment. I hope that means that things are working as they should for you now?

 

I'll be here if that's not the case, apologies again for the inconvenience you've experienced.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Starsound
Joining in
50 Views
Message 5 of 6
Flag for a moderator

Re: Tivo running slow changing channels etc

Hi there,

No its still no better.  Have tried a complete powerdown for 4 hours but seems to take forever from pressing the buttons to actually getting some sort of response.

Sorry

 

0 Kudos
Reply
  • 14.54K
  • 594
  • 992
Forum Team
Forum Team
43 Views
Message 6 of 6
Flag for a moderator

Re: Tivo running slow changing channels etc

Hi Starsound

 

Sorry for the continued problems with your TV service, we're not detecting any errors from our end at the moment.

 

Would you be able to try the following on your TiVo remote? Press home then Help & Settings > Settings > Network > Connect to the Virgin Media service now. 

 

After that, give it a little time and keep an eye on it, fingers crossed you'll notice an improvement. If not, get in touch and we'll see about escalating this for you.

 

Apologies again for the inconvenience this is causing.

 

Speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply