Menu
Reply
  • 57
  • 0
  • 0
MrCrustacean
Joining in
771 Views
Message 1 of 37
Flag for a moderator

Tivo problems streaming between boxes.

I have 3 Tivo boxes networked together via Powerline adaptors. All 3 Tivo boxes show the other 2 boxes when you check the My Shows folder. I can get all the boxes to stream content to each other, however after a few days you can guarantee that one or more of the boxes will report a network error and refuses to stream. If it is relevant: all 3 boxes show up when I log into TV Anywhere and I can stream Netflix etc. to my Samsung smart TV via the SHUB 2. All 3 Powerline adaptors show 3 green LED lights and the Tivo boxes seem to working reasonably quickly. 

Any suggestions please as to how I can sort this problem out?

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
742 Views
Message 2 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Frustratingly it may well be Ethernet cable and a switch needed to resolve.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 57
  • 0
  • 0
MrCrustacean
Joining in
734 Views
Message 3 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

PrinterElf many thanks for the prompt reply.

Unfortunately connecting the 3 Tivo boxes to the SHUB 2 by Ethernet cables is not practical. 2 of the Tivo boxes are located upstairs and the downstairs Tivo is at the other end of a large through lounge from the SHUB 2.

As I type I have all 3 boxes streaming but who knows for how long?

I can get the Tivo boxes to stream as advertised (for a day or two at least) and the Powerline adaptors appear to be working correctly. This makes me wonder if I need to adjust any settings on the Tivo boxes or if there is a software or hardware glitch?

0 Kudos
Reply
  • 45
  • 2
  • 5
bgglp
Dialled in
725 Views
Message 4 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi PrinterElf,

I've got 2 TiVo boxes in different rooms, linked together via the SH2ac using CAT 6 Ethernet but I still get problems when streaming between the two. I can rarely go more than 30 or so minutes before I get an error message thrown up about the network speed being inadequate and the programme being stopped. Sometimes I'll be thrown back to the beginning of the programme when I resume, other times it'll pick up from where it went off...... usually the former!

Any ideas or suggestions as to the likely cause, or better still a remedy, please?!?!

Cheers.

0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
686 Views
Message 5 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi MrCrustacean and bgglp,

I'm sorry that you are having problems with your multi-room streaming. 

There's a few things that you'll need to check:

  • Things like file transfers, video or music downloads, online video games and other multi-room streams can all slow down your network speed and prevent you from streaming. Please verify that when you get the network issue, that there's no other ongoing network traffic.
  • Your network may not have sufficient capacity for streaming HD shows. 
If you’re using Powerline adapters and your home’s electrical wiring is old or of poor quality, it might not be able to support the speeds needed for multi-room streaming. If connecting via Ethernet, please try a different cable.
  • Make sure you’re not streaming too many shows from the same box. 
Each TiVo® box has a limit to how many shows it can stream at one time. This depends upon the length of each show being streamed and whether it is HD or not. 

Also, please let me know if you are having problems with any other feature on your TiVo®.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 57
  • 0
  • 0
MrCrustacean
Joining in
680 Views
Message 6 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi Terri,

Three days ago I unplugged all my Powerline adaptors; re-booted my SHUB2; re-booted all my 3 Tivo boxes and then I plugged everything back in. As expected everything worked perfectly. Just tried to stream content and it is showing a network error. I imagine if I unplug everything again I'll get the boxes to stream.

Could streaming content to a smart TV from Netflix or Amazon Prime have any bearing on this problem? I normally have a laptop connected to the SHUB2 by Ethernet and members of the household do connect laptops and smart devices via wifi could this be an issue? We have up to 200 Mbps broadband so I cannot imagine that anything we do should put any real strain on our connection?

I'm unfortunately coming to the conclusion that there may be software issues with the Tivo boxes that make streaming a hit and miss experience.

Is there anyway please that I can check if there are issues with my Tivo boxes?

 

 

    

0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
661 Views
Message 7 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi MrCrustacean,

Thanks for getting back in touch. I've run tests to all of your TiVo® boxes and everything looks fine. I'm not seeing any errors, signal or hard drive issues on any of the boxes. 

What's the network error code that shows when this happens?

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 57
  • 0
  • 0
MrCrustacean
Joining in
655 Views
Message 8 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi Terri,

Unfortunately I have not made a note of any error codes sorry!

To be honest when the Tivo boxes fail to stream there is usually no error code. The Tivo box normally generates a pop up box indicating either a network error or alternatively a box may be unplugged. Sometimes when I go into 'My Shows' the Tivo boxes are shown with an exclamation mark next to them, in which case nothing seems to happen when you try and select them with the remote control. 

Just tried to see if the Tivo box would show an error code but the boxes are all streaming correctly at the moment.

I will continue to monitor the situation to see if an error code is generated the next time the Tivo boxes fail to stream.

 

Kind regards,

 

Patrick

 

 

0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
639 Views
Message 9 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi Patrick,

Thanks for getting back to me. Going forward the best thing to do would be when you experience a problem streaming is to call in on 150 or 0345 454 1111 and speak to our Faults Team, that way further tests and checks can be done right then when the problem is happening. This makes it easier to see what's happening between the two TiVo® boxes.

Please let us know how this goes.

 

Thank you,

Terri

Virgin Media Forum Team

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 57
  • 0
  • 0
MrCrustacean
Joining in
632 Views
Message 10 of 37
Flag for a moderator

Re: Tivo problems streaming between boxes.

Hi Terri,

Thanks for your reply.

The Tivo boxes seem to be behaving themselves at the moment, but I'll contact the Faults Team when they start playing up again.

Regards,

Patrick

 

0 Kudos
Reply