Menu
Reply
  • 5
  • 0
  • 0
jm69x22
Tuning in
202 Views
Message 1 of 6
Flag for a moderator

Tivo no sound no picture

Hi

My tivo has no sound no picture. The screens work but not the programs.

Tx
Tags (3)
0 Kudos
Reply
  • 6.85K
  • 218
  • 511
Forum Team
Forum Team
115 Views
Message 2 of 6
Flag for a moderator

Re: Tivo no sound no picture

Hi jm69x22,

 

Welcome to the Community Forum, I'm sorry that you are experiencing a problem with your TiVo. Apologies for the delay in responding to you.

 

Checking on this, I can see that you have been able to arrange an engineer visit for this already.

 

Please let us know how you get on with this.

 

Thanks,


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 5
  • 0
  • 0
jm69x22
Tuning in
107 Views
Message 3 of 6
Flag for a moderator

Re: Tivo no sound no picture

Hi Terry,

An engineer came today.   He replaced the faulty box. Thanks for speed of service.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
94 Views
Message 4 of 6
Flag for a moderator

Re: Tivo no sound no picture

Hi Jm69x22 Smiley Happy

 

Thank you for coming in and posting about the TiVo and that it's working again, hurray!

 

I'm really chuffed that it's back on again and I'll be sure to let Terri know Smiley Happy

 

If there's anything in the meantime please let me know and I'll be right with you Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 25
  • 0
  • 1
Brinko
Tuning in
88 Views
Message 5 of 6
Flag for a moderator

Re: Tivo no sound no picture

Hi there,

I also have this issue but only after the tv has been turned off for a while such as overnight, or even for for a shorter period like 15mins.  When I turn the tv on I can see all the menus but there's no sound or picture. The only way to get a picture is to turn box of & on a few times. It's getting a bit frustrating now, especially as if the box happens to be recording, this is lost as I have to turn it off.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
70 Views
Message 6 of 6
Flag for a moderator

Re: Tivo no sound no picture

Hi Brinko,

 

Thank you for coming in and posting again, welcome back Smiley Happy

 

I would love to help with the TiVo, when it stops working as it should it's not the greatest. I've been looking into your account and I can see that there is a slight issue on the TiVo and a bit more on the broadband side too. I would really like an engineer to come out and check everything over to bring this back online. 

 

Can you take a look in your 'Inbox', I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great day.
 
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply