Menu
Reply
  • 3
  • 0
  • 0
MP30
Joining in
77 Views
Message 1 of 3
Flag for a moderator

Tivo box stuck on starting up.

I unplugged my box accidentally and since then it has been stuck on Starting Up. All three green lights are on, and on the right side I have two red and one blue lights. Is there anything I can do myself to remedy this?  

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
53 Views
Message 2 of 3
Flag for a moderator

Re: Tivo box stuck on starting up.

Assuming you've tried power-cycling the box again, most likely give them a ring and get a replacement sorted.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 4.57K
  • 140
  • 348
Moderator
Moderator
27 Views
Message 3 of 3
Flag for a moderator

Re: Tivo box stuck on starting up.

Hi MP30 and thanks for your post.

 

Sorry to hear the TiVo was stuck on startup.

 

I've run a check and all looks ok at the moment. I can see you called in and we got an engineer out to you so hopefully all is ok now.

 

If you're still having issues please pop a post back to us so we can take a look for you.

 

Take care

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply