Menu
Reply
  • 2
  • 0
  • 0
onebitmissing
Joining in
93 Views
Message 1 of 4
Flag for a moderator

Tivo box stuck on starting up

 

So the box has been unplugged for the day while we decorate.  Plugged it back in and now stuck on starting up with solid blue light and flashing red.

 

I've tried power cycling, checked the connections and tried rebooting without Scart as suggested elsewhere all without joy.

 

 

Any suggestions?

 

 

 

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
48 Views
Message 2 of 4
Flag for a moderator

Re: Tivo box stuck on starting up

Hi onebitmissing

 

Welcome to the Community, I'm really sorry to learn about the problems with your TIVo box at the moment.

 

Unfortunately I've not been able to locate your account using your forum information , so I can take a closer look at the issues from our end could you respond to the private message with the requested information?

 

You can view the message by clicking the purple envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 2
  • 0
  • 0
onebitmissing
Joining in
47 Views
Message 3 of 4
Flag for a moderator

Re: Tivo box stuck on starting up


thanks for getting back to me. Turned out to be a n/w outage and us having unplugged it was coincidental. Was resolved Saturday morning.


Dom
0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
38 Views
Message 4 of 4
Flag for a moderator

Re: Tivo box stuck on starting up

Hey Dom

 

Thanks for taking the time to let me know about this, I'm glad to hear that it's been resolvedMan Happy

 

You know where we are if you need any assistance moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos