Menu
Reply
  • 1
  • 0
  • 0
matthewlarge
Joining in
93 Views
Message 1 of 2
Flag for a moderator

Tivo box stuck in start up cycle

Hi I'm new to forum.

From 03.11.16 the recorded programmes on our Tivo box started freezing and in 2 days service was unusable.

After reading forums we did a complete wipe and reinstall.

This seemed to solve the problem though we lost many hours of cherished recordings.

Tonight watching a recorded programme from last night playback froze entirely and screen picture broke up.

Only option was to turn power off on Wall. Now box seems stuck in startup. 3 green lights 2 red and 1 blue light on then just goes to 1 green and 1 red and blank screen.

From what I've read this doesn't seem fixable but perhaps someone could confirm from admin?

Hampered also by Tivo remote which doesn't work so control by Virgin Anywhere app on Ipad.

Just noticed untouched and all lights on again.

Thanks in anticipation.

M
0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
54 Views
Message 2 of 2
Flag for a moderator

Re: Tivo box stuck in start up cycle

Hello matthewlarge,

 

Welcome to the community Smiley Happy

 

I'm really sorry to hear this has happened with your TiVo® box and I would like to look into this further but I'll need to gain access to your account so if you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further information.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply