Menu
Reply
  • 7
  • 0
  • 0
StueyT
Joining in
1,137 Views
Message 1 of 7
Flag for a moderator

Tivo box stuck at starting up screen since Friday AM

Hi,

I started having these problems with the Tivo early Friday morning (05:00 ish) after an automatic reboot.  Internet and phone are fine and I have tried all of the following diagnostics after reading the forums:

 

Warm reboot.  Cold reboot.  Power Off /On after for 2mins with HDMI connected and disconnected from TV (and TV in both modes On/Off).  I can access the engineer menu Power On with Up/Down connected and there are lots of errors and navigation of the information screens is very slow.  I can do a Soft boot/reset from within this menu. 

 

So far this is still not resolved and I am now getting passed around by VM when I call.  I am left currently with no resolution and inconsistency when I call (not including the wait time and disconnects from the calls) so is there a better way to confirm if an engineer is needed?

 

My logs:

Friday @ 05:00 - Started happening after an automatic reboot (repeated this process approx every 4hrs through Friday)

  @ 05:05 - Starting Up... 3mins... blank screen: LED's - G R G    R _ R B

  @ 05:13 - Starting up... (with clock symbol): LED's - G G G    _ _ R B (sits there for hours)

 

I repeated the reboot process approx every 4hrs through Friday, then left it Starting up... overnight.  

 

This morning, rebooted and the same:

Saturday @ 11:43 - Starting up...
  @ 11:46 - Blank screen: LED's - G R G    R _ R B

  @ 11:52 - Starting up... (with clock symbol): LED's - G G G    _ _ R B (sits there for hours)

  @ 12:30 - It is still on the Starting up... (with clock symbol) screen as I type this.

 

There is one known issues in the area to do with the YouTube app buffering and freezing (F003830141), but this has been there all the time with the resolution date/time changing constantly, but I don't think it's related as I am not even getting the Tivo to boot.

 

Thanks,

Stuart.

0 Kudos
  • 7
  • 0
  • 0
StueyT
Joining in
1,127 Views
Message 2 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

Just a quick update, and typical as soon as I post on here Smiley Happy

 

I phoned VM again at 13:00 and finally got through to a very polite chap that completed the remote diagnostics.  He has finally confirmed an equipment fault and has booked me in for an engineer visit on Tuesday.  Hopefully all will be resolved then.

 

Thanks,

Stuart.

 

 

 

0 Kudos
  • 3
  • 0
  • 0
Loopysparks
Just browsing
1,112 Views
Message 3 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

I had this problem a few months ago n when the engineer came out he said it was because the outside box, the big one that has all the cables n stuff in which is a bit like the BT ones, is to overcrowded n can't handle it. He went to the box n fiddled with it for a few minutes n hey presto my tivo box sprang back to life.
0 Kudos
  • 7
  • 0
  • 0
StueyT
Joining in
1,098 Views
Message 4 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

Thanks for that, I'm hoping it's just hardware and not overcrowding.  I hardly watch TV tbh, but the Tivo comes in handy to watch movies via Netflix on.

 

Tbh, after being nosey and looking in the engineer menu, the Hard drive is showing faults and the Date/Time is constantly reset in the log page to 01/01/1970 so I'm hoping that it's just a knackered Tivo.

 

Stuart.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
1,069 Views
Message 5 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

Hi StueyT,

 

Welcome to the community Smiley Happy

 

I just wanted to pop by and see how things are looking with your TiVo® service today?

 

If you're still having issues with the box let me know and I can help further.

 

I'm here if you need me Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 7
  • 0
  • 0
StueyT
Joining in
1,052 Views
Message 6 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

Hi Collette, and thank you.

The engineer arrived and replaced the faulty Tivo box.  This fixed the fault as expected and after about 20-30 mins of config / download time everything was back to normal.

 

I still get frustrated with the lack of consistency from VM at times when using the phone support but it's no different to any other help desk.  It just goes to show that you just have to have a little patience to eventually get the right person on the other end of the call.

 

Stuart.

 

 

0 Kudos
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
1,026 Views
Message 7 of 7
Flag for a moderator

Re: Tivo box stuck at starting up screen since Friday AM

Hi Stuart, 

 

Thanks for coming back to us and letting us know how the engineer visit went. 

 

I'm glad to hear the engineer was able to resolve things for you Smiley Happy

 

It can be frustrating however we at the forums are always here to help where we can. 

 

If you need any help again, come here and let us work our magic Smiley Very Happy

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos