Menu
Reply
  • 59
  • 0
  • 6
wing
On our wavelength
3,394 Views
Message 1 of 5
Flag for a moderator

Tivo box software update

I had my V+ HD box replaced with a Tivo 500Gb box. I note that the hardware and software versions are 8.1 and 13 respectively. How and when can my Tivo be upgraded to software version 15.3 ? I believe under the current version the video output from the scart is composite and the later version I can output RGB.

0 Kudos
  • 59
  • 0
  • 6
wing
On our wavelength
3,335 Views
Message 2 of 5
Flag for a moderator

Re: Tivo box software update

I am trying to understand how a software update actually works. Do I need to do a special request from Tivo Support or the updates automatically being done remotely location by location on specified dates. My location is SE London.

0 Kudos
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
3,305 Views
Message 3 of 5
Flag for a moderator

Re: Tivo box software update

OK, I'll have a stab at this...

 

Where are you getting your version numbers from?

 

If it's Help & Settings > System Info > System Info lines 2 and 3 and you're going with RC13 in 20.4.3.RC13-VMC-2-C00 then you're on the same as me which is the current release.

 

My HW is 8.2 but I've a 1TB box which might explain the difference.

 

If you've got the current level of "15.3" via a search you might be seeing the US TiVo SW level - we're not really using pure TiVo boxes, what we have is a VM devised box "powered by TiVo".

 

and finally, the Series 1 TiVo of some years ago had RGB scart from quite early on so I'd be surprised if this box didn't come with it from birth.

0 Kudos
  • 59
  • 0
  • 6
wing
On our wavelength
3,284 Views
Message 4 of 5
Flag for a moderator

Re: Tivo box software update

Sjp123,

Thanks for clarifying. Can I assume the scart now outputs RGB instead of composite ?

0 Kudos
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
3,250 Views
Message 5 of 5
Flag for a moderator

Re: Tivo box software update

I would assume so but it's been a long time since I've had a scart cable plugged in.

 

having a quick look around it seems that RGB might only have been enabled in the 2012 update which surprises me a little, I realise there's zero connection between an S1 TiVo and the current VM box but RGB should have been there from birth - bit of a stretch for them to assume that everybody would either be using HDMI or happy with composite over scart.

0 Kudos