Menu
Reply
  • 3
  • 0
  • 0
deep-blue
Tuning in
261 Views
Message 1 of 4
Flag for a moderator

Tivo box rebooting

Hi all
I have a strange problem which I need some help with.
In summary I have just got a new samsung tv (to replace a much older one), and when I connect this up via an HDMI matrix it causes the tivo box to go into a reboot cycle. Confusingly this was/is working fine using identical cables/set-up on an older HD samsung tv.

*** My set-up :
Sources
1) Virgin Tivo - has always been set to output at 1080 via HDMI
2) Apple TV 3rd gen
3) Sony Blu-ray player

- are all wired up via HDMI to a 4x2 HDMI matrix (KanaaN HDMI Matrix 4 Input 2 Outputs Splitter Switch - 3D Enabled - FullHD 1080p + Remote Control + HDMI 1.3b + Cinch Audio Output)
outputting to

TVs
A) Samsung UE40ES6710 ("old tv" which works fine)
B) Samsung UE49KU6400 (brand new tv, replacing an even older HD samsung tv in this set-up)

(I have the matrix since I want to be able to view any source on any tv)


*** What works
Both TVs can receive (2) apple tv and (3) Sony Blu ray absolutely fine even at same time.
(A) also gets (1) virgin tivo signal fine via matrix
If I connect the virgin box direct to new TV (B) without using matrix, all OK
If I connect it via matrix to new TV (B) but leave disconnect HDMI from old TV (A), all OK


*** Problem
So my problem is that the virgin box doesn't like it when I have the hdmi matrix sending signal to *both* TVs at same time, and causes it to go into a reboot cycle - all lights flashing on front. Just keeps rebooting and never stabilises.
(If I let the virgin box start-up sending signal only to A, this gets the signal fine. If I change the matrix to also send to B then it gets no signal. But whenever it starts up sending to B it does the reboot cycle)

I've tried powering everything off and restarting to no avail, also swapped HDMI inputs on both TVs and no change. Everything on latest software updates.
Have not seen any HDCP error messages on TV.


So my problem is that the virgin box doesn't like the hdmi matrix sending signal to both TVs at same time, and causes it to reboot.
I don't think its a problem with the matrix itself since
- it always worked fine with old tv set-up
- other sources work fine and can be on both TVs at once

Any suggestions ?

Tags (3)
0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
212 Views
Message 2 of 4
Flag for a moderator

Re: Tivo box rebooting

Hi deep-blue,

A warm welcome to our community Smiley Happy

I just wanted to pop by and see how things are today with the new set up?  If you're still having this dilemma then give us a shout and we'll be happy to help out.

Keep in touch, we're here if you need us.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
deep-blue
Tuning in
211 Views
Message 3 of 4
Flag for a moderator

Re: Tivo box rebooting

Still not working.

I'm able to watch the virgin box on 1 tv, but as soon as I switch the hdmi matrix to output to both it goes into crash/reboot loop.

 

 

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
199 Views
Message 4 of 4
Flag for a moderator

Re: Tivo box rebooting

Hi deep-blue,

Thanks for your reply Smiley Happy

It sounds like the TiVo® is working correctly but due to an incompatibility with the setup when the new TV that is in place, the TiVo® is not able to function fully as before with the old TV set.

Due to the way things are setup, hopefully one of our community members will pop by and provide some further advice to help this work the way you want it to Smiley Happy

One other thing is to make sure that the new TV you have has the latest firmware/updates to make sure it's ready to work with your current setup.

If you have any further queries, please don't hesitate to ask.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply