Menu
Reply
  • 7
  • 0
  • 0
linament1511
Tuning in
379 Views
Message 1 of 12
Flag for a moderator

Tivo box problems - help!

Hi folks, wonder if anyone can help.

Since Friday my tivo box has been playing up, picture has been breaking up more often than not. By today I had had enough of it happening, and turned it off at the plug and back on again. This seems to have caused more problems!

A green light keeps flashing (the heart one on the box) and the only channels I seem to be recieving are HD ones. I have tried rebooting the box to no avail. Please help!

Tags (2)
0 Kudos
  • 7
  • 0
  • 0
linament1511
Tuning in
361 Views
Message 2 of 12
Flag for a moderator

Re: Tivo box problems - help!

Also just tried contacting Virgin on the phone but I keep getting the same options over and over again, no matter how many times i try to say ive got a fault with my TV service!

0 Kudos
  • 3
  • 0
  • 0
mathewchapman
Joining in
349 Views
Message 3 of 12
Flag for a moderator

Re: Tivo box problems - help!

I am having the exact same issue where it sort of looks pixelated across the screen. It isn't constant but happens enough to be very irritating. I tried a reset via the virgin media website and this hasn't fixed it. 

When trying to call I get to the stage where it says "ok if you have a fault with your tv service please press 1" press 1 and it repeats itself.

0 Kudos
  • 7
  • 0
  • 0
linament1511
Tuning in
334 Views
Message 4 of 12
Flag for a moderator

Re: Tivo box problems - help!

Exactly the same as me, I'm getting so frustrated as I feel like I'm getting nowhere haha!

0 Kudos
  • 3
  • 0
  • 0
mathewchapman
Joining in
324 Views
Message 5 of 12
Flag for a moderator

Re: Tivo box problems - help!

Call 150 from your virgin landline and it takes you to a different menu mate. 

He told me there is no issues with my box or connection but says its with the servers on their end and is going to escalate the issue. I'm not convinced it will fix the issue but told me to give it 48 hours. Went through the usual unplug/reset which I had already tried

0 Kudos
  • 7
  • 0
  • 0
linament1511
Tuning in
320 Views
Message 6 of 12
Flag for a moderator

Re: Tivo box problems - help!

Even when I call 150 I get the "if you're having problems with your TV press one" over and over again!

I agree with you, do not think it will fix it, I hope virgin will not be charging us for the terrible service over the past few days.

0 Kudos
  • 7
  • 0
  • 0
linament1511
Tuning in
303 Views
Message 7 of 12
Flag for a moderator

Re: Tivo box problems - help!

Can someone from Virgin answer please? getting very irate as none of my recordings from non-HD channels are working either. Total and utter joke.

0 Kudos
  • 7
  • 0
  • 0
linament1511
Tuning in
277 Views
Message 8 of 12
Flag for a moderator

Re: Tivo box problems - help!

hello? Still having these issues, so I'm basically getting a HD freeview service.

0 Kudos
  • 4.27K
  • 101
  • 1.14K
frank_gm
Community elder
269 Views
Message 9 of 12
Flag for a moderator

Re: Tivo box problems - help!


linament1511 wrote:

hello? Still having these issues, so I'm basically getting a HD freeview service.


This is primarily a customer forum although VM staff do keep an eye on things but it usually takes them a day or two to respond. Also the way the forum works, every time you update this thread it goes to the back of the queue.  Breathe in and wait.

If you need a prompt response then you should call in.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
234 Views
Message 10 of 12
Flag for a moderator

Re: Tivo box problems - help!

Hi linament1511,

 

Thanks for your post and welcome to the forums. It's great to have you here. 

 

I'm really sorry to hear that you are having an issue with your TiVo® picture and recordings. This isn't what we like to hear and I'm happy to take a look at things for you. 

 

First of all I will need some account details from you as I've not been able to locate account using your Forum Credentials. 

 

I have sent you a private message which you can find by clicking on the blue envelope to the top right side of this page. Once I have your reply I can then help further. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos