Menu
Reply
  • 2
  • 0
  • 1
LittleSarahSmal
Joining in
695 Views
Message 1 of 8
Flag for a moderator

Tivo box not recording - Power Lost

My Tivo box has stopped recording anything when in standby mode since Friday (15/07/16). I've missed several programmes, some I've been able to catch up with,others aren't available. I can't leave the Tivo box on all the time as it automatically goes into standby mode. The hiccups section has the reason as power lost even though there has been no power cut. The box is always either on standby or on when I'm watching something. It is always plugged in to the power socket.
  • 8.72K
  • 1.18K
  • 3.53K
Superuser
Superuser
636 Views
Message 2 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

It's down to a bug introduced in the latest firmware update.  VM say they are aware but who knows how long it will be before they fix it.

The work around is to turn off the power saving mode in the TiVo settings. 

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 2
  • 0
  • 1
LittleSarahSmal
Joining in
627 Views
Message 3 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

So that I can leave the box on instead of putting it in to standby?
Thank you for helping.
0 Kudos
Reply
  • 8.72K
  • 1.18K
  • 3.53K
Superuser
Superuser
616 Views
Message 4 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

Yes, leaving the box on gets around the issue, although clearly not ideal.
_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 7
  • 0
  • 2
Leea55
Tuning in
614 Views
Message 5 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

Sorry to hijack this thread but I am also experiencing this same issue. How long do VM think it will take to rectify this issue. As I'm personally not happy leaving my box on all the time
  • 29
  • 1
  • 7
FatSam
On our wavelength
601 Views
Message 6 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

I am getting the same issue. Seems to be when we've been away for a few days. I can't recall if I left the box in Standby or if it went into Standby. The first weekend (10th July) Recording hiccups said something about Power lost. This weekend (15-17th July) it said 'No longer in guide' and then tried to record about 20 programmes between 12:33 and 12:35 on Sunday when we returned and switched the box on - all had the same 'error' message: Can recover (none of them were programmes I'd planned to record).

  • 9
  • 1
  • 5
petecoss
Tuning in
574 Views
Message 7 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

We've had the same problem since the Tivo box software was updated some time in in the last 10 days or so.
A number of programs on series link were not recorded as we later ascertained because the set was on standby. It was also very apparent the start up and operation between these new series link "file boxes" was exceedingly slow. All this switching to iPlayer etc was very time consuming with lots of buffering as the program hadn't been recorded on the hard drive. The whole thing was very frustrating.
Rang 150 this morning, guy was vey helpful. Ran some remote checks and suggested a reboot which he helped with over the phone. Initially came up with a C501 error code, did another reboot (took about 5mins) and all OK. The start up and operation of recorded programs had returned to its original speed prior to update. He told me to check on next series link program to see if it recorded on standby. Did that this afternoon. It didn't record until the set was switched on!
Rang back 150 and different guy went through the a few checks an said he hadn't come across this standby fault before but he would get on to technical people whilst he put me on hold. He came back with information that it was a known fault (NKE 8110) which was being worked on and a software patch was awaited to rectify the fault which was hopefully due shortly.
  • 6.74K
  • 271
  • 490
Forum Team
Forum Team
522 Views
Message 8 of 8
Flag for a moderator

Re: Tivo box not recording - Power Lost

Hi LittleSarahSmal,

Welcome to the Community!

Sorry to hear you're having TiVo® trouble.

This is an issue we've picked up with the latest update for TiVo®. While our team is working towards getting it sorted, we recommend turning off the Power Saving feature.

To do this press Home on your remote control and select Help and Settings, Settings, Devices, Power Saving Settings and select Off (No power save).

 

Let me know if that helps out.


Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out