Menu
Reply
  • 2
  • 0
  • 0
teresaw
Joining in
563 Views
Message 1 of 6
Flag for a moderator

Tivo box keeps switching off

My tivo box keeps switching off during programmes. It restarts eventually on its own if I just leave it. It happened 5 or 6 times last night and several times tonight. When it's running as it is now it seems fine. I have checked there is no known problem in the area. Anyone got any ideas please.
0 Kudos
  • 175
  • 0
  • 0
Wildie
On our wavelength
525 Views
Message 2 of 6
Flag for a moderator

Re: Tivo box keeps switching off

you not the only one just shuts down here.

0 Kudos
  • 6
  • 0
  • 1
Paulinej
Tuning in
492 Views
Message 3 of 6
Flag for a moderator

Re: Tivo box keeps switching off

Us too

0 Kudos
  • 197
  • 9
  • 59
Browser01
Superfast
478 Views
Message 4 of 6
Flag for a moderator

Re: Tivo box keeps switching off

A reboot may help? If not call 150/151 there are some tests that c/s can run from their remote location. 

If they find a problem they will arrange for an engineer to visit you. (Don't hold your breath tho') B

0 Kudos
  • 369
  • 23
  • 51
gooding5
Fibre optic
472 Views
Message 5 of 6
Flag for a moderator

Re: Tivo box keeps switching off

                        

Is this the eco mode kicking in ????

 

 

Smiley Happy

I work in the VM Swansea Faults Center .All comments are my own.
I do NOT speak for VM.
Tags (1)
0 Kudos
  • 2
  • 0
  • 0
teresaw
Joining in
449 Views
Message 6 of 6
Flag for a moderator

Re: Tivo box keeps switching off

Thank you for your replies. It seems to have settled down the last few days. It's not ecco mode because it's being used and restarts without me turning it back on. I have rebooted several times. Will have to wait and see if it happens again. Thanks everyone.
0 Kudos