Menu
Reply
  • 5
  • 0
  • 0
Steve_atg
Joining in
430 Views
Message 1 of 9
Flag for a moderator

Tivo box just shows "starting up".

Similar to the other posts, my Tivo box just shows "starting up". I have tried rebooting but no good.  I have 3 greens, a red and a blue light all of which are solid. I'm sure I've seen this before but it resolved itself.  Seemingly not this time though!  Is there a button press combination that does something other than reboot?

 

 

0 Kudos
  • 15
  • 0
  • 0
Gadgie
Tuning in
415 Views
Message 2 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

I think there is a ."reset" button in the box somewhere, where you need a pen to press it.

 

I had to reset mine, after one of the G/Kids had been playing with the buttons, but I can't remember where it is?

 

 

 

(My TiVo box always shows "waking up" every time I switch it on.)

 

 

0 Kudos
  • 5
  • 0
  • 0
Steve_atg
Joining in
389 Views
Message 3 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Technician booked......

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
365 Views
Message 4 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Hi Steve_atg,

 

Thanks for coming by and welcome to the forums Smiley Happy

 

I'm sorry to hear your TiVo® is not working for you right now.  

 

It's great that you have an engineer calling to get this fixed.  Please do let me know how you get on after the appointment, I'm here to help if you need me for anything.

 

Keep in touch Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 5
  • 0
  • 0
Steve_atg
Joining in
358 Views
Message 5 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Engineer showed up at exactly the first stated time. Installed new box. All working now! 

0 Kudos
  • 3
  • 0
  • 0
Dogwood
Joining in
321 Views
Message 6 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Mine's been doing the same for a couple of months now. I have to switch the power off to reset it to get things working again.

Looks like I'll have to get an engineer booked.

0 Kudos
  • 1
  • 0
  • 0
Stacey3
Settling in
318 Views
Message 7 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Is there a quick fix for this? My TiVo is doing the same
0 Kudos
  • 5
  • 0
  • 0
Steve_atg
Joining in
294 Views
Message 8 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

To be honest, the quick fix is to book an engineer!

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
271 Views
Message 9 of 9
Flag for a moderator

Re: Tivo box just shows "starting up".

Hi Dogwood,

 

Thanks for coming into the Community again, welcome back Smiley Happy

 

I'm sorry to learn about the TiVo not booting up, I can see here that the box isn't in an active state. Can you tell me when this box was last turned on?

 

If the TiVo was indeed on then please have a look into your 'Inbox' I've sent you a 'Private Message', you can find this by clicking on the little red envelope near the top left of the page. If it was off please can you turn this and leave it on.

 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos