Menu
Reply
  • 2
  • 0
  • 0
Peter09
Joining in
208 Views
Message 1 of 4
Flag for a moderator

Tivo box is running slow

My Tivo box has always been slow but it seems to be getting worse, long lags just to use the program guide or recorded shows, it is getting silly now, I can sometimes press a button on the remote and the box responds 30-40 seconds later. Can someone please check this.

 

Thanks

0 Kudos
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
174 Views
Message 2 of 4
Flag for a moderator

Re: Tivo box is running slow

Hi Peter09,

 

Thanks for your post and welcome to the forums. 

 

I'm really sorry to hear about the issues you are having with your speed on the TiVo®.

 

This isn't what we like to hear and i'm happy to take a look at things for you. 

 

The first thing i'd advise here is to turn the TiVo® off at the power socket for around 5 minutes or so. Once it's back on try again to see if this has made any difference. 

 

Let me know how it goes. 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 2
  • 0
  • 0
Peter09
Joining in
153 Views
Message 3 of 4
Flag for a moderator

Re: Tivo box is running slow

did that and things improved but within 2 days the lag returned

0 Kudos
  • 13.73K
  • 563
  • 964
Forum Team
Forum Team
135 Views
Message 4 of 4
Flag for a moderator

Re: Tivo box is running slow

Thanks for trying that Peter09

 

I'd like to take a closer look at your set top box from our end but I've not been able to accurately locate your account unfortunately.

 

So I can run those checks, could you respond to the private message I've sent with the requested information? You can view the message by clicking the red envelope on the top left of this page.

 

Sorry again for any inconvenience caused, we're looking forward to getting this sorted.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos