Menu
Reply
  • 9
  • 0
  • 0
CABINET1
Joining in
205 Views
Message 1 of 6
Flag for a moderator

Tivo box bizarre recording

We have set our TIVO box to record the World Cup Rugby on series link.

 

Twice now one of the matches (on days when there have been three matches one after another) has recorded in a bizarre manner.

 

The recording time bar is only coloured red for about five minutes at the beginning of the recording and the rest is greyed out.

 

The recording is listed on the my shows screen as lasting for, in the first instance more than 10 days and the second instance more than 12 days!

 

The recording has not actually failed but cannot be played back in a normal manner.  It has to be watched as if it is a live programme.  For example it cannot be paused or fast forwarded.  Pressing any key returns the recording back to the beginning again.

 

This is a bit of a pain since most games are preceded by a load of preamble which we are not interested in watching and, of course, pausing so that we might visit the loo or get some refreshment is not an option.

 

Any thoughts?

0 Kudos
  • 9
  • 0
  • 0
CABINET1
Joining in
177 Views
Message 2 of 6
Flag for a moderator

Re: Tivo box bizarre recording

Sorry to bump this but it is in danger of slipping off the front page.

 

I can't help thinking this problem will happen again next weekend and would like to know if I can stop it happening.

0 Kudos
  • 1.62K
  • 163
  • 288
Parrotperson
Super solver
162 Views
Message 3 of 6
Flag for a moderator

Re: Tivo box bizarre recording

Re boot it. Then if that doesn't work I'd be tempted to cancel the series link and start again. 

0 Kudos
  • 9
  • 0
  • 0
CABINET1
Joining in
143 Views
Message 4 of 6
Flag for a moderator

Re: Tivo box bizarre recording

Thanks.

 

I expect I can find out how to reboot it with a quick google.  I would'nt lose all my recorded programmes would I?

0 Kudos
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
111 Views
Message 5 of 6
Flag for a moderator

Re: Tivo box bizarre recording

Hi CABINET1,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that your recordings aren't playing back correctly.  I'll be happy to help check this out for you.

 

I have connected to your box remotely and all looks fine signal wise and the hard drive status is looking great as well.

 

To do a reboot you can do this one of 2 ways.  You can either power off/on by the switch at the back of the TiVo® box.  Or the easier way is using the remote control, follow these steps:

 

HOME > HELP & SETTINGS > CLEAR OR RESET TIVO® BOX > RESTART THE TIVO® BOX > PRESS THUMBS DOWN BUTTON 3 TIMES, THEN 'LAST CH' BUTTON to complete the process.

 

The box will then reboot and refresh everything.  This generally takes around 2-5 minutes to go through.

 

This shouldn't lose any recordings at all, hopefully this may resolve any issues you have and clear things up.

 

It would be great to hear how you get on so please keep me posted. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 9
  • 0
  • 0
CABINET1
Joining in
85 Views
Message 6 of 6
Flag for a moderator

Re: Tivo box bizarre recording

Thanks Collette

 

I have rebooted the box and have cancelled and reinstated the series link.

 

Will just wait for the weekend now to see what happens.

 

 

0 Kudos