Menu
Reply
  • 3
  • 0
  • 0
ablenicecat
Joining in
250 Views
Message 1 of 4
Flag for a moderator

Tivo Frustrations!

I am really struggling with my TIVO. It fails to respond to the remote, it takes ages to for the screens to change, either Channel Up or Down, and attempting to use Guide and then move up and down is not acceptable. You can see that the remote is flashing red but on occasions it does interact with the TIVO. I have attempted to use the buttons on the Tivo themselves and they are not much better. We have reset the box on two occasions hoping that performance would approve, sadly and recently it does not.

 

I have had a replacement remote but no difference.

Anybody else have this issue and what was the resolution. I would prefer to go back to a V Box, no issues with that.

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
183 Views
Message 2 of 4
Flag for a moderator

Re: Tivo Frustrations!

Hi Ablenicecat Smiley Happy

 

Thank you for coming back and posting Smiley Happy

 

I'm sorry to hear about the remote not responding on the TiVo. I've been checking the account and the TiVo is looking pretty healthy right now, with no known issues in the area and all tests coming back as normal.

 

Sometimes giving the box front panel a wipe or even the remote front part a wipe and try this again, the infra red should reach the box and enable a command but if there's some dust it may affect it. Also once you get onto the main screen after pressing 'Home', does it speed up?

 

Keep in touch and let me know how it gets on Smiley Happy

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 3
  • 0
  • 0
ablenicecat
Joining in
141 Views
Message 3 of 4
Flag for a moderator

Re: Tivo Frustrations!

Still having issues and it is getting more frustrating, tried everything you have suggested. Going to Home Page makes no difference, starting to get fed up, should not have to reset box every couple of days. It seems worse in the evening
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
85 Views
Message 4 of 4
Flag for a moderator

Re: Tivo Frustrations!

Hi Ablenicecat,

 

Thank you for coming back to me and my apologies for the late reply. 

 

I'd like to ask if you're able to change the batteries of the remote or, (if you're happy in doing so), clear and reset the TiVo box.

 

If these have not worked then please have a look at your 'Inbox', as I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.

 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos