Menu
Reply
  • 22
  • 0
  • 4
londondesigner
On our wavelength
82 Views
Message 1 of 3
Flag for a moderator

Tivo Box in Reboot loop (AL10)

Hi all,

For 2 days my Tivo box has been constantly rebooting.  Then just as I call VM it's fine again. Spoke to a phone support people anyway and they said all looked fine.  This morning it's doing it again, rebooting over and over.  Maybe someone has a idea why, box on the way out perhaps?

I also learnt the high utilization in my area was back after 12+ months waiting for a fix and sixth months of full speeds, they are in over subscribed again.

If the phone breaks too i'll have a VM flush!  

0 Kudos
Reply
  • 1.24K
  • 34
  • 72
jonathanlouis
Knows their stuff
68 Views
Message 2 of 3
Flag for a moderator

Re: Tivo Box in Reboot loop (AL10)

no worries the team can fix this if you have issues dont mess the box about if its causing issues they will check for faults and reply back if anything found virgin helper #forum team customer could be at fault many thanks jonni
0 Kudos
Reply
  • 5.78K
  • 214
  • 339
Forum Team
Forum Team
35 Views
Message 3 of 3
Flag for a moderator

Re: Tivo Box in Reboot loop (AL10)

Hello londondesigner,

 

Welcome to the community and I'm sorry to learn you're experiencing issues with your TiVo® box.

 

From the description you have given I would like to arrange for someone to take a look at this for you so if you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Speak to you soon

 

 

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply