Menu
Reply
  • 4
  • 0
  • 0
Confused6
Joining in
1,859 Views
Message 1 of 8
Flag for a moderator

Tivo Box: Title not Available issue

Had an issue now for about 1 week where I have no tv guide info.
I had an error message to say it only had 1 day of info left and to update. We did this but nothing changed. Since then I've tried switching power off and restarting, connecting to the virgin media network (5times!!- all go through with no problems but still no tv guide info). Also tried pressing and holding power button on box to reset it but still the same issue.

I'm at a loss as to what to do. We leave it on standby overnight and never had this issue before.

Any ideas anyone before I go mad?!
0 Kudos
Reply
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
1,851 Views
Message 2 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

If you've checked the VM website to see if there's a problem in your area and there isn't then you'll need to phone in for an engineer. 150 free from a Virgin phone or 03454541111

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
1,814 Views
Message 3 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

Hi Confused6,

 

Welcome to the Community!

 

Sorry to hear you're having TiVo® trouble.

 

I'd like to see if the TiVo® is updating properly. To do this just press Home on the remote control then select Help and Settings, Settings, Network and then select Connect to Virgin Media TV Service Now.

Once you've done that, the TiVo® will take anywhere up to an hour to fully update.

Let me know how it goes!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Confused6
Joining in
1,806 Views
Message 4 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

Hi

Thanks for the suggestion but tried the connection again and, despite, it coming up saying all ok and successful, I still have no info on TV guide. ( I've tried the connection several times in the last couple of weeks).

What's next?
0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
1,794 Views
Message 5 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

Hello Confused6,

 

Sorry to hear you're still experiencing the same issue after connecting to the network.

 

Would you be able to try one more thing for me? This will basically clear program information and planned recordings which should hopefully bring back your TV Guide after another Network connection has been made.

 

If you could go to -

 

Home - Help and Settings - Clear or Reset TiVo - Clear Program Info & Planned Recs.

 

Then you will go on to a different screen where it will give you a couple of easy to follow instructions and let you know exactly what it's going to clear. Once it has gone through this process would you be able to do another Network Connection (which you have done previously) for me please and let me know how you get on?

 

Looking forward to hearing from you

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
Confused6
Joining in
1,777 Views
Message 6 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

Hi Rose

Tried your suggestion and it worked! Thanks!
0 Kudos
Reply
  • 20.24K
  • 733
  • 1.51K
Forum Team
Forum Team
1,773 Views
Message 7 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

Hi Confused6,

 

Thanks for coming back and letting us know things are resolved now. Smiley Happy 

 

If you have any further issues you know where to find us.

 

In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.

 

Take care.

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 2
  • 0
  • 0
frd2krd
Joining in
1,027 Views
Message 8 of 8
Flag for a moderator

Re: Tivo Box: Title not Available issue

i tried this but mine is still the same damn

 

0 Kudos
Reply