Menu
Reply
  • 2
  • 0
  • 2
Shearly
Joining in
441 Views
Message 1 of 15
Flag for a moderator

Tiv-slooooow

For the last few months.. Since I presume the last firmware update the tivo box has been almost completely unusable . The menus are slow and whenever we try to load anything it takes a long time. As much as I love a break for a cup or tea or doing some chores I would rather not do it when I just want to watch some TV. When is either the firmware going to be upgraded to fix these issues or a new box going to be supplied? Otherwise I will have to give my money to the horrible guys with the dishes.
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
422 Views
Message 2 of 15
Flag for a moderator

Re: Tiv-slooooow

If you have a viewing card in the back of the box take it out- it's causing issues with new software. 

Then try home-thumbs up-thumbs down-play-play. You should hear a beep and the screen goes blank. Should be better when it comes back on. 

  • 2
  • 0
  • 2
Shearly
Joining in
405 Views
Message 3 of 15
Flag for a moderator

Re: Tiv-slooooow

Fair play to you and thanks.. That did get it working. Just by removing the card. The latter part didn't seem to do anything but no bother as it is notably faster already. Thanks!
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
381 Views
Message 4 of 15
Flag for a moderator

Re: Tiv-slooooow

Keep the other bit in mind. It may not stay fast!

  • 1.12K
  • 21
  • 93
vadek
Rising star
371 Views
Message 5 of 15
Flag for a moderator

Re: Tiv-slooooow


Parrotperson wrote:

If you have a viewing card in the back of the box take it out- it's causing issues with new software. 

Then try home-thumbs up-thumbs down-play-play. You should hear a beep and the screen goes blank. Should be better when it comes back on. 


Doesn't the viewing card identify your Virgin account?

  • 12.67K
  • 1.61K
  • 3.73K
Superuser
Superuser
363 Views
Message 6 of 15
Flag for a moderator

Re: Tiv-slooooow


vadek wrote:

Parrotperson wrote:

If you have a viewing card in the back of the box take it out- it's causing issues with new software. 

Then try home-thumbs up-thumbs down-play-play. You should hear a beep and the screen goes blank. Should be better when it comes back on. 


Doesn't the viewing card identify your Virgin account?


It used to a while ago, but now the  viewing card / smart card is 100% digital (part of the TiVo software.)

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
  • 1.12K
  • 21
  • 93
vadek
Rising star
353 Views
Message 7 of 15
Flag for a moderator

Re: Tiv-slooooow


Shelke wrote:

vadek wrote:

Parrotperson wrote:

If you have a viewing card in the back of the box take it out- it's causing issues with new software. 

Then try home-thumbs up-thumbs down-play-play. You should hear a beep and the screen goes blank. Should be better when it comes back on. 


Doesn't the viewing card identify your Virgin account?


It used to a while ago, but now the  viewing card / smart card is 100% digital (part of the TiVo software.)


Thanks, Shelke. Interesting. I'll try removing mine. Tomorrow. Smiley Happy

  • 639
  • 68
  • 176
Argy
Rising star
323 Views
Message 8 of 15
Flag for a moderator

Re: Tiv-slooooow


Parrotperson wrote:

Then try home-thumbs up-thumbs down-play-play. You should hear a beep and the screen goes blank. Should be better when it comes back on. 


That's what I thought the order was.

But in this thread one of the forum mods (@josh_rw) corrected me & said it was home-thumbs down-thumbs up-play-play.

 

Which one is right - or doesn't it matter?


Just another VM user trying to help, so no guarantees that my advice will work .
If my suggestion is helpful, please mark it as helpful; it may help others. Just want to say "Thanks"? That's the Kudos button.
Tags (1)
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
314 Views
Message 9 of 15
Flag for a moderator

Re: Tiv-slooooow

Mm. Think I used thumbs up first but now I'm not sure! If you don't hear a beep after the second play try it the other way round?  I'll try again later on and see. 

  • 1.12K
  • 21
  • 93
vadek
Rising star
292 Views
Message 10 of 15
Flag for a moderator

Re: Tiv-slooooow

Well, I've removed the card key from the back of my TiVo and it's still working. Menus do seem a bit faster, too. Time will tell.

I did the "home, thumb down, thumb up, play, play" thing a few days ago. The screen blanked for a while but nothing beeped and it had no noticeable effect on anything.