Menu
Reply
Highlighted
  • 3
  • 0
  • 0
carl_i
Joining in
202 Views
Message 1 of 2
Flag for a moderator

TiVo stuck 'Starting Up'

Hi,

I unplugged my TiVo a while ago and cancelled our TV package, this has since been renewed though. On plugging back in the TiVo shows 'Starting Up' and now moves past this screen. There is a blue light on the box and a red lightly slowly flashing on and off. I did think that this was a problem with the cable as I had to replace the connector (I have ordered a new cable just in case). Could this be the box though and is there any hard reset techniques to verify the box is ok?

 

Thanks

0 Kudos
Reply

Helpful Answers
  • 14.41K
  • 584
  • 987
Forum Team
Forum Team
261 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: TiVo stuck 'Starting Up'

Hi carl_i

 

Welcome to the Virgin Community, I'm very sorry for the problems you're experiencing with your TiVo service recently. 

 

I've been able to locate your account to take a closer look and I can see that a member of the team is due to come and take a closer look, later on today.

 

We'd love to hear how it goes and will be here should you need any assistance with your services moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 14.41K
  • 584
  • 987
Forum Team
Forum Team
262 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: TiVo stuck 'Starting Up'

Hi carl_i

 

Welcome to the Virgin Community, I'm very sorry for the problems you're experiencing with your TiVo service recently. 

 

I've been able to locate your account to take a closer look and I can see that a member of the team is due to come and take a closer look, later on today.

 

We'd love to hear how it goes and will be here should you need any assistance with your services moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply