Menu
Reply
  • 4
  • 0
  • 0
mistaste
Tuning in
142 Views
Message 1 of 4
Flag for a moderator

TiVo problems

Short and sweet, unplugged TiVo box to do some decorating, plug it back in; Preparing Channel Information - 25%. Has been stuck at this for some time, I have rebooted the box several times and still this message remains. Someone advise me please!
0 Kudos
Reply
  • 4
  • 0
  • 0
mistaste
Tuning in
138 Views
Message 2 of 4
Flag for a moderator

Re: TiVo problems

I have ran service tests and all is working fine, Broadband is also working fine
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
77 Views
Message 3 of 4
Flag for a moderator

Re: TiVo problems

Hi mistaste,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo®.

 

I'd like you to try updating the TiVo® for me. Just go to the Home screen and select Help and Settings, Settings, Network then Connect to Virgin Media TV Services Now.

 

Let me know if it loads all the way or if it just gives you an error message.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 184
  • 4
  • 36
omendata
Superfast
71 Views
Message 4 of 4
Flag for a moderator

Re: TiVo problems

The tivo box had a major upgrade at around 2-3am on Sunday morning on my box - if you unplugged your box at that time you might have hung the firmware upgrade which could be catastrophic unless the boot block loader on the Tivo has a recovery option.

 

0 Kudos
Reply