Menu
Reply
  • 1
  • 0
  • 0
ian05hunter
Joining in
163 Views
Message 1 of 8
Flag for a moderator

TiVo playback

On most recorded programs o watch there is pixelating and freezing, I have tried to restart and reboot the TiVo box,all this with no real effect,any ideas really welcome
0 Kudos
Reply

Helpful Answers
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
181 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: TiVo playback

Hi 27melton, 

 

Thanks for your posts and apologies to hear you're still having this issue after all this time. 

 

We would love to take a closer look at this for you however your TiVo® box is currently offline. I'm assuming this is because you're away. 

 

Once you're home and settled back in, pop back and let us know and we can get to work to resolve your issue. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply

All Replies
  • 7
  • 0
  • 0
27melton
Tuning in
142 Views
Message 2 of 8
Flag for a moderator

Re: TiVo playback

I asked this question about 6 months ago. I didn't get an answer then either.

0 Kudos
Reply
  • 4.46K
  • 110
  • 1.25K
frank_gm
Community elder
135 Views
Message 3 of 8
Flag for a moderator

Re: TiVo playback


27melton wrote:

I asked this question about 6 months ago. I didn't get an answer then either.


When you last posted, about a year ago, Collette_T asked you for an update. What did you reply?

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 7
  • 0
  • 0
27melton
Tuning in
131 Views
Message 4 of 8
Flag for a moderator

Re: TiVo playback

I can't remember being asked for an update but apologies if I missed it. There has been no difference in the playbacks. If the playback lasts for an hour or so it will pixilate, freeze, backtrack and forward. I can't remember a programme where this did not happen.

0 Kudos
Reply
  • 4.46K
  • 110
  • 1.25K
frank_gm
Community elder
128 Views
Message 5 of 8
Flag for a moderator

Re: TiVo playback


27melton wrote:

I can't remember being asked for an update but apologies if I missed it. There has been no difference in the playbacks. If the playback lasts for an hour or so it will pixilate, freeze, backtrack and forward. I can't remember a programme where this did not happen.


Well you can either wait for a reply here from the Forum team, will probably take a few days, or you can call in and report it. You need to be proactive if you want something done about your problem.

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Stuttering-recordings/m-p/3071863#M132...

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 7
  • 0
  • 0
27melton
Tuning in
123 Views
Message 6 of 8
Flag for a moderator

Re: TiVo playback

Well, that's me telt! I'm going to be away for a couple of weeks but I'll take your advice and get back when I return. Thanks.

0 Kudos
Reply
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
96 Views
Message 7 of 8
Flag for a moderator

Re: TiVo playback

Hi ian05hunter, 

 

Thanks for your post and welcome to the forums. We love having you on board with us in the Community Smiley Happy 

 

Apologies to hear about the issues you have been having with watching recorded programmes. Checking the account I can see since posting you have spoken to the team about this and they have arranged for an engineer to visit you to resolve things. 

 

If you come back and let us know how the visit goes. 

 

We're also here if you need any further help Smiley Happy 

 

Thanks, 

 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
182 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: TiVo playback

Hi 27melton, 

 

Thanks for your posts and apologies to hear you're still having this issue after all this time. 

 

We would love to take a closer look at this for you however your TiVo® box is currently offline. I'm assuming this is because you're away. 

 

Once you're home and settled back in, pop back and let us know and we can get to work to resolve your issue. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply