Menu
Reply
  • 2
  • 0
  • 0
nicholmes
Joining in
118 Views
Message 1 of 5
Flag for a moderator

TiVo not working

I have restarted our TiVO but it keeps displaying that the  channels To Be Advised and therefore will not record programs. What do I try next?

0 Kudos
Reply
  • 1.2K
  • 34
  • 68
jonathanlouis
Knows their stuff
96 Views
Message 2 of 5
Flag for a moderator

Re: TiVo not working

Forum team member will be in touch to test for checks and issues is there any other issues forum team member#helper jonni
0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
71 Views
Message 3 of 5
Flag for a moderator

Re: TiVo not working

Hello nicholmes,

 

Welcome to the community Smiley Happy

 

Can I just confirm whether this message is still appearing in the TV Guide please? If it is could you try a forced connection by going to -

 

Home - Help & Settings - Settings - Network - Connect to the Virgin Media Service Now

 

You will then see another screen pop up which will go through different stages, you don't need to keep this on your screen so if you press the TV button at the top right of your Virgin remote it will remove everything off the screen and continue to work in the background which can take up to one hour to complete. 

 

Please let me know how you get on or if you require any further help.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
nicholmes
Joining in
59 Views
Message 4 of 5
Flag for a moderator

Re: TiVo not working

Hi Rose,
I tried the forced connection ( many times!)
And our tv does not have an option "Connect to Virgin Media Service now" but displays "Connect to TiVo now"
And this does not fix the problem
What next?
Thanks
0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
33 Views
Message 5 of 5
Flag for a moderator

Re: TiVo not working

Thanks for getting back to me.

 

Is it saying 'Connection in progress please check status' instead? If this has been going for a while then it sounds like it's having problems connecting so I would like to arrange for someone to take a look at this for you.

 

If you click on the purple envelope at the top right of the screen you will see a message waiting for you with further information.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply