Menu
Reply
  • 3
  • 0
  • 0
Karenknight
Joining in
323 Views
Message 1 of 6
Flag for a moderator

TiVo not recording series link

My TiVo is not recording 2 of my series links. It is fine with other ones and there is room on my box and nothing is clashing. also when I go to watch it on demand it is saying that on demand is unavailable. I have restarted the box and its still not working.

0 Kudos
  • 10.48K
  • 290
  • 616
Forum Team
Forum Team
288 Views
Message 2 of 6
Flag for a moderator

Re: TiVo not recording series link

Hi Karenknight

 

Welcome to the community

 

Sorry to hear that 2 series links won't work, neither will the programme through On Demand.

 

Are you able to let me know which programme you are having this issue with as we can test it this side to see if we get the same issue also?

 

Hope to hear from you soon

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
279 Views
Message 3 of 6
Flag for a moderator

Re: TiVo not recording series link

it won't record a series lf you have the link set to "new only" and the series is not new or not tagged as new, in that case the series link need to be set as "new and re-runs"






  • 3
  • 0
  • 0
Karenknight
Joining in
253 Views
Message 4 of 6
Flag for a moderator

Re: TiVo not recording series link

its now 3 of them that are not working, It is Eastenders on BBC1 and Coronation street and Emmerdale on ITV1.
0 Kudos
  • 3
  • 0
  • 0
Karenknight
Joining in
253 Views
Message 5 of 6
Flag for a moderator

Re: TiVo not recording series link

It is already set to new and re-runs.
0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
237 Views
Message 6 of 6
Flag for a moderator

Re: TiVo not recording series link

It lists the cause of non-recordings in Hiccups - in the My Shows and Recordings section

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos