Menu
Reply
  • 6
  • 0
  • 0
garethhowell
Tuning in
444 Views
Message 1 of 11
Flag for a moderator

TiVo not appearing in "My TiVo Boxes"

I have a TiVo but I cannot login to TVAnywhere. When I go to "My TiVo Boxes" there are no boxes listed, however, Settings/Network shows the box as connected.

The TiVo records OK, but I can't control it remotely. What do I need to do?

Tags (2)
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
431 Views
Message 2 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Best bet is to uninstall the app then reinstall it. Reboot the TiVo. See if that works. 

0 Kudos
  • 6
  • 0
  • 0
garethhowell
Tuning in
422 Views
Message 3 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Hi

Thanks for the quick response.

I'm not trying to use the app yet. I'm talking about what appears in the virginmedia.com website under TVAnywhere.

I thought I'd get that working before I even tried the app.

I don't want to reboot the TiVo as I heard that would lose all the recordings.

0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
416 Views
Message 4 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Sorry. You won't loose you recordings by rebooting. 

0 Kudos
  • 6
  • 0
  • 0
garethhowell
Tuning in
399 Views
Message 5 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

It seems it's a stupid restriction in the TiVo IP address settings.


Initially, I hadn't realised the box needed to be connected to my home network (duh, its connected to virgin cable right?). When I plugged an Ethernet cable in (who has one of those these days?), I got "There is a problem with your network settings. The specified address is outside the range of allowed IP addresses (C138)".

Some digging revealed this thread elsewhere http://www.teamas.co.uk/2014/01/virgin-tivo-network-error-c138.html

It seems the TiVo won't work with home networks configured with 172.X.X.X addresses. Somebody's pulling my leg surely. There's no way I'm going to renumber the home network just for the TiVo.

0 Kudos
  • 6
  • 0
  • 0
garethhowell
Tuning in
396 Views
Message 6 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Further investigation shows that this is the the reason why the box is not showing up.

Network Status shows it's connected, but despite being rebooted a couple of times, it's still not showing up.

0 Kudos
  • 6.85K
  • 217
  • 511
Forum Team
Forum Team
365 Views
Message 7 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Hi garethhowell,

 

Usually when connecting the TiVo up via an Ethernet cable direct from the Super Hub, the Hub automatically assigns a 192.xxx ip - this should allow the TiVo detection for TV Anywhere online.

 

Any other range of ip address outside of this may not allow the TiVo function you are trying to access. I can see on the link you provided that another customer advised he set a 10.xxx ip  and his TiVo then showed online for TVA.

 

If you are unable to pick up a 192.xxx ip address, factory resetting the Super Hub may be needed.

 

Let us know how you get on with this.

 

Kind regards,

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 6
  • 0
  • 0
garethhowell
Tuning in
352 Views
Message 8 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

Hi Terri
Thanks for that.

Am I right in assuming that connecting the Tivo to the local network is not necessary for TVAnywhere to work remotely?

In which case, the local network problem doesn't explain the core issue: the Tivo not showing up in the list of "My TiVo Boxes" on the virginmedia website.
0 Kudos
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
347 Views
Message 9 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"


garethhowell wrote:
Hi Terri
Thanks for that.

Am I right in assuming that connecting the Tivo to the local network is not necessary for TVAnywhere to work remotely?

In which case, the local network problem doesn't explain the core issue: the Tivo not showing up in the list of "My TiVo Boxes" on the virginmedia website.

correct, all plugging your TiVo gives you is TVA remote control ability.

0 Kudos
  • 6
  • 0
  • 0
garethhowell
Tuning in
327 Views
Message 10 of 11
Flag for a moderator

Re: TiVo not appearing in "My TiVo Boxes"

OK, thanks for clarifying that.

So, to get back to the real problem, why doesn't my TiVo appear in the list of "My TiVo Boxes"?

It's been rebooted and says it's connected, it works in every other way, but it doesn't appear on the web site and thus I cannot use TVAnywhere.

 

 

0 Kudos