Menu
Reply
  • 4
  • 0
  • 0
LisaT2
Joining in
225 Views
Message 1 of 9
Flag for a moderator

TiVo no programme info

The channel info on my TiVo says to be announced. The channels are working ok. Just no info and obviously can't record. Have restarted twice with no joy.
0 Kudos
Reply

Helpful Answers
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
376 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: TiVo no programme info

You have a flashing light on the front of the box?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply

All Replies
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
377 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: TiVo no programme info

You have a flashing light on the front of the box?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 4
  • 0
  • 0
LisaT2
Joining in
218 Views
Message 3 of 9
Flag for a moderator

Re: TiVo no programme info

No. I'm just trying to reconnect and have got to "loading info" so fingers crossed...
Thanks!
0 Kudos
Reply
  • 4
  • 0
  • 0
LisaT2
Joining in
216 Views
Message 4 of 9
Flag for a moderator

Re: TiVo no programme info

Reconnecting didn't work so. It sure what else to try.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
209 Views
Message 5 of 9
Flag for a moderator

Re: TiVo no programme info

They might be open now, but if not you'll have to give them a ring in the morning when they open at 8.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
  • 12
  • 0
  • 0
CraigT86
Tuning in
198 Views
Message 6 of 9
Flag for a moderator

Re: TiVo no programme info

Mine tells me i have no ethernet cable plugged into the box, ive never had one plugged into it, I also dont have any sound on bbc hd

 

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
193 Views
Message 7 of 9
Flag for a moderator

Re: TiVo no programme info

It's a bit of a misleading message, but it means the box can't talk back to VM's servers.

You'll need to given them a ring, either now (if they're still open), or in the morning at 08:00.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
  • 49
  • 0
  • 3
dduk100
Tuning in
193 Views
Message 8 of 9
Flag for a moderator

Re: TiVo no programme info

I don't have any sound on BBC One HD either (on my V HD Box). But the sound is working fine on channel 101.

  • 4
  • 0
  • 0
LisaT2
Joining in
154 Views
Message 9 of 9
Flag for a moderator

Re: TiVo no programme info

Thanks all. The reconnect worked so we are all sorted.
0 Kudos
Reply