Menu
Reply
  • 12
  • 0
  • 4
Rokerite
Tuning in
1,483 Views
Message 1 of 6
Flag for a moderator

TiVo n27 error

Just upgraded to V6 and superhub3.

Trying to connect my previous TiVo box to interact with V6

Both boxes are working fine but each time I try to link the TiVo box it says cable unplugged and error N27.Elsewhere on this site it suggests that this is due to a failed modem in the old TiVo box. Is this the cause?

0 Kudos
Reply

Helpful Answers
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
2,881 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: TiVo n27 error

Hi Rokerite, 

 

Thanks for your patience whilst I looked in to this Smiley Happy 

 

The lovely @Josh_RW has taken a look at this and managed to get work his magic and get everything resolved. 

 

If you can turn both the TiVo® and the V6 box off at the mains, when they power back up, things should be resolved. 

 

Come back and let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out




All Replies
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
1,455 Views
Message 2 of 6
Flag for a moderator

Re: TiVo n27 error

Hi Rokerite, 

 

Thanks for your post and apologies to hear you are having an issue using your TiVo® box since having the V6 installed Smiley Sad 

 

Checking the account it looks as though there is a provisioning issue but for some reason it's not allowing me to resolve this Smiley Frustrated 

 

I'm going to speak to my colleague about this later on when they come in at 2pm to see if they have any ideas on this one. 

 

Leave it with me for now. 

 

Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 12
  • 0
  • 4
Rokerite
Tuning in
1,454 Views
Message 3 of 6
Flag for a moderator

Re: TiVo n27 error

Thanks

i am using devolo for the power line connection. Perhaps some hiccup between the plugs?

0 Kudos
Reply
  • 22.5K
  • 853
  • 1.66K
Forum Team
Forum Team
2,882 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: TiVo n27 error

Hi Rokerite, 

 

Thanks for your patience whilst I looked in to this Smiley Happy 

 

The lovely @Josh_RW has taken a look at this and managed to get work his magic and get everything resolved. 

 

If you can turn both the TiVo® and the V6 box off at the mains, when they power back up, things should be resolved. 

 

Come back and let me know how it goes. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



  • 12
  • 0
  • 4
Rokerite
Tuning in
1,447 Views
Message 5 of 6
Flag for a moderator

Re: TiVo n27 error

Shout out to Kath F and the "lovely Josh RW" for solving this. Both boxes are connected and passing on each other's content.

One warning is to be patient as the download needs time to affect both boxes.

Thanks again

  • 12
  • 0
  • 4
Rokerite
Tuning in
1,427 Views
Message 6 of 6
Flag for a moderator

Re: TiVo n27 error

Works fine

Thanks to the pair of you