Menu
Reply
  • 2
  • 0
  • 0
hmfc4life91
Joining in
258 Views
Message 1 of 5
Flag for a moderator

TiVo issues

Hi there

Got a purple floating box saying "sorry there seems to be a problem, please call us" and it's got the 7400 code on the bottom right.

Tried restarting the box and never helped, any ideas? Thank you!
0 Kudos
Reply
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
246 Views
Message 2 of 5
Flag for a moderator

Re: TiVo issues

Call them! I know it's an unbearable thought but it's the only way. 

0 Kudos
Reply
  • 2
  • 0
  • 0
hmfc4life91
Joining in
239 Views
Message 3 of 5
Flag for a moderator

Re: TiVo issues

Tried phoning earlier, got stuck waiting so gave up! Lucky I got a PS4 to use for TV just now. Gonna call tomorrow if I can't get any good responses on here
0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
196 Views
Message 4 of 5
Flag for a moderator

Re: TiVo issues

Hi hmfc4life91

 

Welcome to the Community, I'm really sorry to learn about the problems you're experiencing with your TV service lately.

 

I've located your account and run some tests on the set top box from our end for you. We're detecting some errors and I'd like to arrange for a member of the team to come and take a closer look, if you're available.

 

I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

We'll talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
145 Views
Message 5 of 5
Flag for a moderator

Re: TiVo issues

Hey hmfc4life91

 

Just checking in to see how your TiVo service is doing? 

 

If you're still experiencing any issues, get in touch and we'll take a look right away.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply