Menu
Reply
  • 1
  • 0
  • 0
Adnat31
Joining in
353 Views
Message 1 of 6
Flag for a moderator

TiVo error c133

My box will not let me access my apps or recordings how do I fix this
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
266 Views
Message 2 of 6
Flag for a moderator

Re: TiVo error c133

Hi Adnat31,

 

Many thanks for coming by and posting your comment, I'm sorry to hear that you've been having some issues with the apps and recordings.

 

I've had a look at the equipment and cannot see anything that is affecting the TiVo on that side. Can you tell me if you're now able to use the services?

 

Please stay in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 13
  • 0
  • 1
dglane
Tuning in
254 Views
Message 3 of 6
Flag for a moderator

Re: TiVo error c133

Don't you people realise that there has been a national outage since last week? (According to Virgin Customer Services). I haven't had TV services since 31/07/15. What's the point of having a Forum team if they don't know what's going on?

0 Kudos
  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
223 Views
Message 4 of 6
Flag for a moderator

Re: TiVo error c133


dglane wrote:

Don't you people realise that there has been a national outage since last week? (According to Virgin Customer Services). I haven't had TV services since 31/07/15. What's the point of having a Forum team if they don't know what's going on?


Actually it's not a national outage. I have seen this stated for several days now but I have not been affected. Not that the responses from the Forum Team would have helped, as you say they do not appear to have a clue as I have already pointed out myself.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 1
  • 0
  • 0
Dazza1
Joining in
207 Views
Message 5 of 6
Flag for a moderator

Re: TiVo error c133

I have had this for a few days aswell, I can access my recordings only thing I can't access is apps and on demand. I have been checking the service status and the time of the fix keeps changing
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
174 Views
Message 6 of 6
Flag for a moderator

Re: TiVo error c133

Hi All,

 

For those getting this error message, how are things looking today?

 

I have checked this out and this fault should now be clear.  If you are still getting this error, let me know and I can help further.

 

I look forward to hearing from you.

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos