Menu
Reply
  • 39
  • 1
  • 0
philbrad
On our wavelength
8,077 Views
Message 1 of 5
Flag for a moderator

TiVo error W02??

Recent fault on my TiVo which I was expecting to be short term but now after 10 days I've done some digging. ... 

  

BBC3/4, ITV2/3/4 and a number of other channels are displaying an error code W02. Admit I've not contacted support about this (yet) but as well as the W02 fault I've also been experiencing intermittent break up on picture on a number of channels over the last few months which has steadily got worse. I could see for instance BBC3 HD but picture/sound was very broken and virtually unwatchable, whereas nothing at all beyond the W02 code for the non-HD BBC3 channel. 

 

I've done the old turn off and off on (IT work in IT support by the way Smiley Wink ) the TiVo settings via the menus were checked, disconnected/reconnected the cable for the wall point (with what looks like a ballast resistor attached to the coax cable port.) I've made sure this is all reconnected and clean connections. Noticed the TiVo's HDD is quite noisy (read/write head noise rather than spindle bearings) as well. However, I've not gone yet to a full reset of the TiVo as I've still a few programs I wish to watch on it however that was going to be my last port of call before talking to support. However as I've found the support forums useful with broadband issues I thought Id give you a try first. 

 

Cheers y'all 

PhilB 

 

0 Kudos
  • 39
  • 1
  • 0
philbrad
On our wavelength
8,050 Views
Message 2 of 5
Flag for a moderator

Re: TiVo error W02??

Anyone ?

0 Kudos
  • 7.23K
  • 809
  • 3.04K
Superuser
Superuser
8,039 Views
Message 3 of 5
Flag for a moderator

Re: TiVo error W02??

Certainly - a search of this Forum would tell you that this code indicates a network fault. You can't fix it. Call it in now. Either VM can try to send signals to rectify or if a tech is needed to do something outside - but you need to be there so they can check that part of the network that is inside your premises and verify that all is working before they leave.

-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
8,015 Views
Message 4 of 5
Flag for a moderator

Re: TiVo error W02??

Hi there philbrad, 

 

I'm really sorry to hear that you've been experiencing this error when attempting to watch some channels. I've run some testing to the TiVo® and can see some issues with the power levels feeding the connection, so I'd like to look into booking a technicain to call around and investigate further. 

 

I've sent you a private message in order to get the wheels in motion on this. 

 

Apologies once more and I look forward to hearing from you. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7.23K
  • 809
  • 3.04K
Superuser
Superuser
8,011 Views
Message 5 of 5
Flag for a moderator

Re: TiVo error W02??

@Huw_B 

 

And this is exactly what happens when the OP makes duplicate posts which are not properly picked up.

http://community.virginmedia.com/t5/TV/W02-fault-Where-s-my-channels/td-p/2887038


-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos