Menu
Reply
  • 7
  • 0
  • 3
TVkaput
Tuning in
1,311 Views
Message 1 of 11
Flag for a moderator

TiVo broken after update (c501)

My TiVo has been broken since they pushed an update last week. Started with a C501 error, then lost access to all recordings, then scheduled recordings started to be recorded in triplicate (filling up disk). On demand also not working. Now I can't even change channels on live TV! The box has ground to a halt. Judging by the new recorded message on the phone menu, it's not just me experiencing this? I called customer services again today who insisted it is a disk problem and has now scheduled and engineer visit for Thursday. We have been saving TV for weeks ready for the summer school holidays ... we will be extremely annoyed if all our content is lost :-(

What have Virgin done in their latest update and why is it breaking people's boxes?
Tags (1)

Helpful Answers
  • 4
  • 1
  • 2
Ntb1986
Tuning in
2,566 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: TiVo broken after update (c501)

Im getting exact same problems your not alone. Just waiting on someone to reply with some info on how to fix

All Replies
  • 4
  • 1
  • 2
Ntb1986
Tuning in
2,567 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: TiVo broken after update (c501)

Im getting exact same problems your not alone. Just waiting on someone to reply with some info on how to fix
  • 2
  • 0
  • 0
Squashace
Joining in
1,140 Views
Message 3 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

I'm also getting the same error message, frustrating! A reply on how to fix would be most helpful?
0 Kudos
Reply
  • 4
  • 1
  • 2
Ntb1986
Tuning in
1,125 Views
Message 4 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

I got inbox from a forum moderator telling me to do the things ive already tried eg. Reboot and a forced reconnect to network which can be done in settings they didnt work for me and got told to ring virgin on 150 so no further forward and i certainly dont want to talk to the foreign call centre either
  • 7
  • 0
  • 3
TVkaput
Tuning in
1,087 Views
Message 5 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

Yeah I've called 150 three times now ... first 2 calls were hopeless foreign call centers who just tried the usual resets. The 3rd time I called in the morning and it sounded like a UK call Centre. Even so, the operator still wasn't aware of the problem even though the phone menu had changed to advise of this ongoing issue. They have booked an engineer visit for Thursday and advised that they will probably need to replace the box :-(

Not happy, considering switching to Sky Q!
  • 7
  • 0
  • 3
TVkaput
Tuning in
1,075 Views
Message 6 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

I forgot to mention ... Virgin have provided a goodwill credit for the loss of TV service.

They have credit 50p for 5 days for no service!!!

That's 10p per day more than I currently value the service at :-|

What a joke!
0 Kudos
Reply
  • 4
  • 1
  • 2
Ntb1986
Tuning in
1,069 Views
Message 7 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

Dont go crazy and spend it all at once. They will just put bill up AGAIN at end of the year no doubt
0 Kudos
Reply
  • 7
  • 0
  • 3
TVkaput
Tuning in
1,026 Views
Message 8 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

I've just been told my bill is increasing £18 per month due to bundle expiring.

It's like they want me to leave!

I was hanging in with Virgin until their new TiVo box is released later in the year ... It's hard to believe this technology gets refreshed soooo slow what with the pace of change with phones and tablets etc.

I want to be able to download recordings to my iPad so that I can watch anytime. If Virgin don't offer this soon, I'm off!
0 Kudos
Reply
  • 7
  • 0
  • 3
TVkaput
Tuning in
966 Views
Message 9 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

My TiVo is working again!!!

I noticed that the C501 service error was not longer listed on the Virgin website under service outages. So, I decided to try one last system reset.

It took much longer than normal to reset / I guess it was loading new software. After about 5 minutes 2 green lights came on and then the TiVo sprang back to life :-)

Channels changing super quick, interface appears slightly different, all recordings now playing and catch-up TV working again.

Yeah

It would have been nice if they had told me though!
Tags (1)
  • 7
  • 0
  • 3
TVkaput
Tuning in
880 Views
Message 10 of 11
Flag for a moderator

Re: TiVo broken after update (c501)

I spoke too soon :-(

C501 error again and everything has ground to a halt!

Still no update from customer services - luckily I didn't cancel the engineer visit tomorrow.
Tags (1)
0 Kudos
Reply