Menu
Reply
  • 6
  • 1
  • 1
KerryS
Tuning in
484 Views
Message 1 of 7
Flag for a moderator

TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

Hi

 

Our TiVo box is sticking on the 'Starting up...' screen. However this screen seems grey/lighter than the normal start up screen and is missing the red clock icon.

 

I have tried turning off for a while and switching back on. This worked yesterday but is not working this morning. For the last day or two, it has intermittently made two or three loud clicks, the screen has frozen for a second then kept playing as normal.

 

A couple of weeks ago we bought a new TV unit and we wondered if the box was overheating but it doesn't seem to be too hot.

 

Is this a coincidence or does this sound like an overheating issue that has damaged the hard drive?

0 Kudos
  • 2
  • 0
  • 0
badgerbonce
Just joined
473 Views
Message 2 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

HI, mine started doing the same thing a few weeks ago. Went on hols for two weeks and so all swtched off, so not heat. Still doing it Sunday, got a man coming out today. On the left-hand side of the box, the three lights which are normally all green are green, red green. Got a nice blue light on the other side as well. just hope I don;t lose all 80 episodes of Start Trek the Original Series or my NCIS's. Will update when the man's been !
0 Kudos
  • 2
  • 0
  • 0
badgerbonce
Just joined
473 Views
Message 3 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

HI, mine started doing the same thing a few weeks ago. Went on hols for two weeks and so all swtched off, so not heat. Still doing it Sunday, got a man coming out today. On the left-hand side of the box, the three lights which are normally all green are green, red green. Got a nice blue light on the other side as well. just hope I don;t lose all 80 episodes of Start Trek the Original Series or my NCIS's. Will update when the man's been !

0 Kudos
  • 6
  • 1
  • 1
KerryS
Tuning in
469 Views
Message 4 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

Hi, will be interested to see what they say, I'm most worried about losing recordings too! I'm leaving the box switched off today.
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
437 Views
Message 5 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

Hi KerryS,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that your TiVo® hasn't been behaving as it should.  I'll be happy to help check this out for you.

 

I have connected to your box remotely, currently I am unable to get all the stats form the box.  Can you please confirm if the box is currently turned on?  

 

If it is powered off at the moment, can you please power on and I will re-check for you.  Keep me posted, I'm here to help if you need me Smiley Happy

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 6
  • 1
  • 1
KerryS
Tuning in
415 Views
Message 6 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

Hi Collette

 

Thank you, I've only just had notification of your reply. We have been switching the box off at night and when out if there are no planned recordings as we feared the box was overheating. This seems to have helped but has not fully resolved the problem. Maybe it's just old?! It will be on now for several hours if you are still able to check it.

 

Many thanks

Kerry

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
396 Views
Message 7 of 7
Flag for a moderator

Re: TiVo box won't turn on - started making intermittent loud clicks a couple of days ago

Hi KerryS,

 

Thank for coming back to the Community. I'm sorry to hear that you've been having some TV issues there.

 

I've had a little look into the TiVo and delving in I've found that the Hard Drive is playing up a bit. I'd like to get this looked into by an engineer.

 

I've sent you a 'Private Message', you can find this by clicking on the little red envelope near the top left of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos