Menu
Reply
  • 2
  • 0
  • 0
Bat_Eva
Joining in
348 Views
Message 1 of 5
Flag for a moderator

TiVo box stuck on 'starting up' with lights lighting up

My TiVo box is stuck on 'Starting Up', probably since yesterday but possibly longer than that (I haven't watched telly in a week as these are busy days). I noticed yesterday afternoon whilst cleaning that all the lights on the box kept flashing on and off. I turned it on this evening and I keep getting the Starting Up message (twice) before going black and starting again. At intervals all the lights flash on again as well, which is very Christmassy, but not what I want from my TIVO box! 

Any thoughts/advice?

Tags (2)
0 Kudos
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
301 Views
Message 2 of 5
Flag for a moderator

Re: TiVo box stuck on 'starting up' with lights lighting up

Hi Bat_Eva,

 

Welcome to the community Smiley Happy

 

I'm sorry to hear that your TiVo® box isn't behaving for you right now.  I'd like to help check this out for you.

 

I have contacted your box remotely and it is currently showing 'Offline'.  This maybe due tot he fault but I would like to check with you firstly if the box is currently turned on?  

 

If you can let me know I can help further.

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


  • 2
  • 0
  • 0
Bat_Eva
Joining in
282 Views
Message 3 of 5
Flag for a moderator

Re: TiVo box stuck on 'starting up' with lights lighting up

Hi Collette,

thank you for your reply - I was away for Christmas and my friend who was using my flat for a bit had turned it off because of the annoying lights when she slept. 

I have now switched it back on and the problem remains the same - the box was switched off for 10 days.

Any thoughts?

Eva

0 Kudos
  • 1.62K
  • 163
  • 288
Parrotperson
Super solver
275 Views
Message 4 of 5
Flag for a moderator

Re: TiVo box stuck on 'starting up' with lights lighting up

If the box has been turned off for any length of time it can't connection the network and has a little hissy fit!

easiest to do us ring in and ask them to activate it again. If you still have problems then at least they're on the phone to sort them to out! 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
248 Views
Message 5 of 5
Flag for a moderator

Re: TiVo box stuck on 'starting up' with lights lighting up

Hi Bat_Ave,

 

Thank you for coming in and posting your comment again, I hope you had a great Christmas Smiley Happy

 

I've been into the account and I can see that you will certainly need an engineer as bringing this online hasn't been successful. 

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos