Menu
Reply
  • 1
  • 0
  • 0
Brendat
Joining in
109 Views
Message 1 of 3
Flag for a moderator

TiVo box starting up

For the last few weeks my TiVo box randomly turns it self off and takes ages to reboot again. Is anyone else having this problem ? 

0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
86 Views
Message 2 of 3
Flag for a moderator

Re: TiVo box starting up

You can check to see if there are any reported service issues in your area using this link: http://my.virginmedia.com/faults/service-status

If it's not an area fault then the system will perform a few tests of your installation to see if there's anything obvious.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5.72K
  • 212
  • 338
Forum Team
Forum Team
51 Views
Message 3 of 3
Flag for a moderator

Re: TiVo box starting up

Hello Brendat,

 

Welcome to the community Smiley Happy

 

I would like to arrange for a technician to take a look at this for you so if you click on the purple envelope at the top right of the screen you will see another message from me with appointment times.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply